Morse cables not working

The friendliest place on the web for anyone who enjoys boating.
If you have answers, please help by responding to the unanswered posts.

PNM

Veteran Member
Joined
Jun 4, 2021
Messages
90
Situation: I have two terrific old perkins. I have an upper helm and lower helm, with 4 morse control heads. There are two separate cables - transmission & throttle - at all four morse control heads. Upper and lower cables run all the way to the transmission and throttle. Upper and lower helm cables both connect to the throttle attachment points.

Last year all worked fine. This year, upon de-winterizing and restarting the engines, the starboard throttle controls at upper helm and lower helm do not adjust throttle. Upon close inspection, the connector rods are moving in and out of the cable housing at both helms, but the throttle end of the cable is not extending and retracting to control the throttle. I checked the clamps that hold the ends of the cable housing on both ends of each cable and found them to be secure.

How can this be??? Can the cable be bulging through the cable housing at some bend point in the path of each cable. Since neither upper or lower helm controls move the starboard throttle, should I assume both cables have ruptured at some point?

They only make tight turns - about 6" radius - where the upper helm cable goes through a tunnel from the upper helm into the main salon ceiling then to a tunnel down the side of the salon to the engine room. The lower helm cable never makes a sharp turn until curving from the aft engine room bulkhead to run over the engine to the throttle connection.

I will try tracing the full length of the cables tomorrow, but some of the cables run behind walls/equipment.

Your thoughts are appreciated.
 
Short version:

I suspect one cable is binding, maybe the wire part split within the sheath, and is preventing the other from moving the lever. Keep in mind that, for one cable to move the throttle lever, the throttle lever needs to be able to move the other cable.

Worse, if you push it you may end up breaking the good cable, because the roce is going somewhere.

What you want to do is disconnect both at the pump end and see which one is moving and which one is stuck and go from there to figure out if the stuck one is stuck within the control or within the cable.

Happy huntin!

Long version:

I'd take it one step at a time.

1) Arrange for a helper to go to each of the helms when asked. Call them when you need them "in a few minutes".

2) Go down to/into the engine compartment, to the affected engine, and where you good access to the injector pump and the associated ends of the problematic throttle control cables.

3) Disconnect everything at the injector pump throttle lever. Ensure that each cable end is free and that the throttle lever is free of any cable mounting hardware.

4) Attempt to exercise the throttle lever on the injector pump. Does the throttle lever at the injector pump move freely and smoothly?

5) Call your helper via your cell phone and send them to one of the helm throttle controls. Stay on the phone with them to be able to communicate.

6) Once your helper is at one of the helms, hold both control cables in your hand such that cable can move freely and such that you can watch the end move in and out. Have your helper slowly exercise the throttle letting you know which direction they are moving it in. It should move smoothly and without unreasonable force at their end. Have them stop and communicate with you if this is not the case. At your end, you should see one of the two cable ends in your hand move as they move the control. If they encounter unusual resistance or you don't see movement in the cable corresponding to the movement of the control, you've found a problem.

7) Have them go to the other helm and repeat the experiment.

8) I suspect you'll find that one of the two cables is binding and you'll soon see that the binding cable is what was preventing the other cable and the throttle lever on the pump from moving.

9a) If my suspicion is correct, connect the working cable directly to the throttle lever of the pump if possible. If not possible, reinstall whatever of the intermediate links/hardware need to be reinstalled first and then make the connection-- but do not reattach the cable that didn't work properly, just the one that did.

10a) Continuing under the assumption that my suspicion was correct, have your helper again exercise the control that appeared to be working and has been reattached. I suspect you'll find that it now works correctly. Congratulations! You've isolated the problem to the other cable/control.

11a) Go to the misbehaving control and disconnect the cable from it, entirely.

12a) Go back down to the engine and again hold the loose, now suspect, cable in your hand so you can see the end.

13a) Have your helper slowly push and pull the cable through its full motion manually by the end (still on a cell call, still stopping if it doesn't move well, and still describing what they are doing to you). I suspect you'll see it doesn't move as it should. Congratulations. You've isolated the bad cable.

14a) If the cable did work smoothly, go back up to the control and examine it carefully. Operate it and watch the motions. I suspect you'll observe a problem. Congratulations, you found a bad control.

15a) If the cable worked manually, but didn't work via the control, and the control looks good, check the cable sheath near the control very carefully. It is probable cracked or damaged or squeezed by the clamp. If not, it is probably split within a few feet of the control. If this is the case, congratulations, you've isolated a bad cable.

16a) If you haven't yet found the problem, have your helper bend the cable to simulate how it bends as it normally goes to the control and repeat the manual movement experiment. If it binds, congratulations, you found a bad cable. The wires are split inside and bind when it is bend. If the problem doesn't appear, bend it some more, over bend it a little bit, and check again. If the problem appears, congratulations, you found a bad cable.

17a) If you haven't yet found the problem, repeat the exercises above, except at the pump end. Look carefully for splits and sheath damage, then bend it near the injector pump and have your helper try again. If you find damage or it binds, congratulations, you isolated a bad cable.

18a) If both cables test good, and the control looks good, reassemble install the cables into the control again. Check carefully for interference, e.g. a screw that backed out, between the clamp and where the control moves the wire part of the cable.

19a) Of course, you could in theory have a bad cable and a bad control and an interference problem. So, finding one doesn't guarantee there won't be another problem. But, I'd assume only the 1st problem you find until you fix it and then another turns up...


9b) If my suspicion in (8) was wrong and you found both of the cables binding, congratulations. You got lucky and had two failures at the same time. Repeat the (a) path above for each of them to isolate each to a control, or a cable, or possibly even both -- you could, in theory, get double or triple "lucky".


9c) If neither of the cables is binding, repeat the (a) path above for each to see at what point the problem reappears. Pay particular attention for any physical interference from the clamps to the pump.


Happy hunting!
 
Strange Morse Cable Symptoms

Thanks for your suggestion. I will execute later today.

Just a comment. I noticed upon initially moving the lower helm control lever that the upper helm lever moves as if connected to the lower helm, yet the throttle does not move.

This suggests to me there is a bellcrank somewhere in the system.

I used a wrench to move the throttle lever. The control rod moved smoothly into the control cable housing but the u/l helm control levers did not move.

Does this finding change your approach.

I did not find a bellcrank upon initial inspection. I will look more closely this afternoon.
 
Okay. Huh. So....

I think this one is going to take two people to sort out.

I'm not sure we know what the cables are actually doing.

For example, are we sure that each cablenis running down to the throttle? Or could one be pulling the other and one cable be running down to the throttle and the 2nd cable down there is from an abandoned cockpit station or something else?

If the throttle end of neither cable is moving but one control pulls the other...I suspect one control (is cabled so that it) pulls the other (control).

These cables and controls are mechanical. So, they can't move each other without connecting via mechanical linkage.

My approach is still the same, except I'd check out a diagram for them in a usual top push/pulls bottom, which push/pulls throttle configuration first.

After disconnecting everything at the throttle you may find that, no matter which control moves, no cable moves. One might be "dead" from an abandoned decide and the other might be broken in some way to the lower control.

I'd still look to isolate each lonk and see where it doesn't work.

Upper push/pulling lower is far more common than two home runs, btw.
 
Also, bell cranks are rare in these systems and, even if you had one, I'm not sure how it woukd cause top and bottom to combine and then separate again.

Certainly a bell crank or any other sharp bend or even abrasion point along the way could be a failure point.
 
Thanks you for your investigation process. I was able to resolve the issue.
 
Thanks you for your investigation process. I was able to resolve the issue.

Ok. What fixed it? It may help someone in the future with the same problem.
 
Yeah, my question also. Fill us in so others can learn. Maybe that info from what you found will help someone else.
THat is a large part of the point of forums like this.
 
Mis-communication was the biggest problem

There was a mis-communication between the helper moving the levers and the individual in the engine room assessing the problem. In some instances the helper was moving transmission levers when engine room thought they were moving throttle levers.

The confusion over levers moving together is attributed to this problem. There was no intermediate bell crank.

Once the initial mis-diagnosis was done, my 78 year old brain led me down a path of confusion.

The organized process suggested by the members forced me back into a step-by-step process that quickly identified a couple of cables that were stuck. They freed up with oil and will likely be replaced at a later date.
 
73 year old brain still messing around with boats? That means I still have 5 years, at least, to do the same (73 yo). Made my day, thanks. And congrats on getting the problem solved.
 
On my boat, also with Perkins engines and two helms I found both upper shift levers to be very stiff coming out of winter storage. The lower levers were somewhat stiff but not as bad. These controls have a bell crank of sorts, the upper cable runs to one side of the lower control lever, the other side runs to the transmission. Moving the upper lever moves the lower lever which then moves the transmission end. Same with the throttle levers. I disconnected the cables from the upper controls and found the levers moved easily. Reconnected there then disconnected the upper cable from the lower control, the upper controls were again stiff but the lower levers and transmission ends moved easily. Problem found, both upper cables were stiff and the lowers were fine. Replaced the upper shift cables and problem solved. This is a 1973 model boat and the upper cables looked original, I guess it was about time. The lower cables are a different color and appear to have been replaced earlier. The throttles are just a little bit stiff, I'll probably replace those next year.
 
Last edited:
Back
Top Bottom