Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-24-2017, 04:14 PM   #1
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
Jabco toilet issues

Good day folks, problem I have in my forward head
Syphoning of raw water in to holding tank. Water is coming through seawater intake
Regards
__________________
Advertisement

play n hooky is offline   Reply With Quote
Old 04-24-2017, 04:27 PM   #2
Guru
 
High Wire's Avatar
 
City: Cape May, NJ and Englewood, FL
Country: USA
Vessel Name: Irish Lady
Join Date: Dec 2007
Posts: 3,195
Model? Electric or manual?
__________________

__________________
Archie
1984 Monk 36 Hull #46
Currently in New Jersey.
High Wire is offline   Reply With Quote
Old 04-24-2017, 04:35 PM   #3
Guru
 
Cigatoo's Avatar
 
City: Narragansett Bay
Country: New England
Vessel Model: Grand Banks 36
Join Date: Sep 2016
Posts: 950
Good day folks, problem I have in my forward head
Syphoning of raw water in to holding tank. Water is coming through seawater intake

You should have a vented loop / vacuum break in the sea water intake hose that will prevent siphoning. See the link below.

https://shop.hamiltonmarine.com/prod...FRhLDQodLOAPzA
Cigatoo is offline   Reply With Quote
Old 04-24-2017, 06:04 PM   #4
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
She is an electric system. Will check for the vented loop on the system
play n hooky is offline   Reply With Quote
Old 04-24-2017, 06:58 PM   #5
Guru
 
High Wire's Avatar
 
City: Cape May, NJ and Englewood, FL
Country: USA
Vessel Name: Irish Lady
Join Date: Dec 2007
Posts: 3,195
Did this problem just start happening to what used to be a properly working head or is this a new installation?

Not so simple as having a anti-siphon loop. It must be installed at the proper height IF the head is below waterline. I will ass/u/me it is below WL because of the problem described. There also needs to be a solenoid on the vent that closes when the pump runs or else the seawater side of the pump will only suck air when running.

http://www.xylemflowcontrol.com/file...43000-0612.pdf
__________________
Archie
1984 Monk 36 Hull #46
Currently in New Jersey.
High Wire is offline   Reply With Quote
Old 04-24-2017, 07:13 PM   #6
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
Easting I think you got it right
Found an old valve on the (and I mean old like original) and she is plugged on the air vent
Will post a picture if i can but if the plastic one fits I will order
Regards
play n hooky is offline   Reply With Quote
Old 04-24-2017, 07:16 PM   #7
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
Name:  IMG_1344.JPG
Views: 139
Size:  28.1 KB
play n hooky is offline   Reply With Quote
Old 04-24-2017, 07:16 PM   #8
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
I expect this to be the issue
play n hooky is offline   Reply With Quote
Old 04-24-2017, 07:19 PM   #9
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
Yes the head worked fine up to last year
play n hooky is offline   Reply With Quote
Old 04-24-2017, 07:25 PM   #10
Member
 
play n hooky's Avatar
 
City: Ladysmith
Country: Canada
Join Date: Jan 2017
Posts: 10
No wires to this valve? Going to take it apart after the anti seize sets in
__________________

play n hooky is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 07:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012
×