Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-21-2022, 04:09 PM   #1
Valued Technical Contributor
 
DavidM's Avatar
 
City: Litchfield, Ct
Join Date: Aug 2012
Posts: 6,263
Pages load, go white and a fraction of a second later they finish loading

I am a member of four web forum websites that all use the same software- V Bulletin and are managed by the same people- Hello Janet H!

For the last few days all four of these websites start loading their home page or subsequent thread pages, the screen then goes white and after a full second or as little as a tenth of a second the page finishes loading. This is happening at all four sites and is not happening at any of the other half dozen sites I routinely visit. And I just clicked on another half dozen sites I rarely visit, and it is not happening on those either. Only on these four that are all part of a management group, and all use the same software.

Some glitch in the V Bulletin software is probably causing this to happen.

What can it be ?????. Can you please fix it!!!

I will also post this to iRV2.com, one of the other four that I visit routinely.

Edit: I am using a Lenovo laptop running Windows 10 with all updates installed and using MS Edge as my standard browser. I tried it with Firefox on the same laptop and also got the white flashes but much shorter.

David
DavidM is online now   Reply With Quote
Old 04-21-2022, 04:31 PM   #2
Guru
 
BandB's Avatar
 
City: Fort Lauderdale. Florida, USA
Join Date: Jan 2014
Posts: 21,296
Same problem. I reported your post so moderators would be sure to see.
BandB is offline   Reply With Quote
Old 04-21-2022, 04:55 PM   #3
TF Site Team
 
Larry M's Avatar
 
City: Jacksonville
Join Date: Nov 2008
Posts: 10,423
Thanks for reporting. I’ll let the IT folks know.
Larry M is offline   Reply With Quote
Old 04-21-2022, 05:54 PM   #4
TF Site Team
 
Janet H's Avatar
 
City: Olypen
Vessel Name: Pacifica
Vessel Model: Cape Dory
Join Date: Jan 2012
Posts: 2,417
This should be resolved - thanks for the notice.
Janet H is offline   Reply With Quote
Old 04-21-2022, 06:25 PM   #5
Valued Technical Contributor
 
DavidM's Avatar
 
City: Litchfield, Ct
Join Date: Aug 2012
Posts: 6,263
It is fixed and works normally now, hurray!!

Thanks administrators and IT folks.

David
DavidM is online now   Reply With Quote
Old 04-21-2022, 06:57 PM   #6
Guru
 
BandB's Avatar
 
City: Fort Lauderdale. Florida, USA
Join Date: Jan 2014
Posts: 21,296
Quote:
Originally Posted by Janet H View Post
This should be resolved - thanks for the notice.

That was fast once reported. I think others of us had the issue but assumed it was something on our end or some glitch that would resolve itself. It was the report that it was on all your sites and reporting it to the mods that notified those who could do something about it. Long ago I learned that IT doesn't just magically know what is going on.
BandB is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Trawler Port Captains
Port Captains are TF volunteers who can serve as local guides or assist with local arrangements and information. Search below to locate Port Captains near your destination. To learn more about this program read here: TF Port Captain Program





All times are GMT -5. The time now is 11:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012