Reply
 
Thread Tools Display Modes
 
Old 08-06-2014, 12:33 PM   #1
Guru
 
Rogerh's Avatar
 
City: Niceville, FL
Country: USA
Vessel Name: At Last
Vessel Model: 1990 Jefferson 52 Marquessa
Join Date: Aug 2013
Posts: 665
westerbeke 16KW siphon for coolant

The siphon for my coolant at the radiator cap is not working and I assume plugged up. I have removed the hose and ran a wire through but did not seem to get a place for it to come out. I took some photos and saw the very small hole on one of the pictures in the cap inside lip. I ran a wire in it and got maybe 3/8 of an inch in. Should the coolant flow with the cap off through this hole if it is above the opening? Is there a way to clean the path and is this hole the hole I should be working with. Thanks
Click image for larger version

Name:	IMAG0814.jpg
Views:	59
Size:	72.2 KB
ID:	31844

Click image for larger version

Name:	IMAG0815.jpg
Views:	52
Size:	73.4 KB
ID:	31845

Click image for larger version

Name:	IMAG0818.jpg
Views:	63
Size:	57.3 KB
ID:	31846
__________________
Advertisement

Rogerh is offline   Reply With Quote
Old 08-06-2014, 12:49 PM   #2
Guru
 
Ski in NC's Avatar
 
City: Wilmington, NC
Country: USA
Vessel Name: Louisa
Vessel Model: Custom Built 38
Join Date: Jan 2014
Posts: 3,884
Common problem. Unthread the brass elbow and try to clear out from that end.

I have used a wire about 1/16" inside a piece of 1/4" polyflow as a guide, with the wire chucked to a cordless drill. That way you can curve the thing a little to follow the factory hole. Beat a little flat on the tip of the wire and you have a paddle bit.
__________________

Ski in NC is offline   Reply With Quote
Old 08-06-2014, 01:19 PM   #3
Guru
 
Rogerh's Avatar
 
City: Niceville, FL
Country: USA
Vessel Name: At Last
Vessel Model: 1990 Jefferson 52 Marquessa
Join Date: Aug 2013
Posts: 665
Thanks Ski, I will go out and try it.
Rogerh is offline   Reply With Quote
Old 08-06-2014, 03:22 PM   #4
Guru
 
Rogerh's Avatar
 
City: Niceville, FL
Country: USA
Vessel Name: At Last
Vessel Model: 1990 Jefferson 52 Marquessa
Join Date: Aug 2013
Posts: 665
Ski, the elbow was blocked solid. got everything cleared out of it. Looking into the flange I had alot of stuff which I cleaned out. But now I am down to a substance that looks like solid solder. Could the previous owner had this all solder shut? maybe to seal a leak at the flange. I have been trying to clean out to match the hole on the inside of the flange. Should this hole go straight through?
Rogerh is offline   Reply With Quote
Old 08-06-2014, 03:39 PM   #5
Guru
 
Ski in NC's Avatar
 
City: Wilmington, NC
Country: USA
Vessel Name: Louisa
Vessel Model: Custom Built 38
Join Date: Jan 2014
Posts: 3,884
Some of the holes are drilled off center from the threaded hole. If using the wire trick, try going in from the pressure cap hole.
Ski in NC is offline   Reply With Quote
Old 08-06-2014, 03:49 PM   #6
Guru
 
Capt.Bill11's Avatar
 
City: Sarasota/Ft. Lauderdale
Country: USA
Join Date: Apr 2014
Posts: 5,422
You may just have to drill a new hole. When the neck was installed or replace it sounds like they blocked the hole or forgot to drill one in the neck of the cap fitting.
__________________

Capt.Bill11 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 08:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012