Reply
 
Thread Tools Display Modes
 
Old 05-03-2011, 02:14 PM   #1
Per
Guru
 
Per's Avatar
 
Join Date: Jan 2011
Posts: 613
Trouble with FB gear selector

Sometimes when on the FB I have trouble getting in gear.

Seems the "Morse" control cable need to be adjusted.

My mechanic says the FB control is conected to the PH control (from where i have no problems getting in gear)

Anyone have experience with this?

*

thanks,
__________________
Advertisement

Per is offline   Reply With Quote
Old 05-03-2011, 03:54 PM   #2
Guru
 
JohnP's Avatar
 
City: Toms River
Country: USA
Vessel Name: D U E T T E
Vessel Model: 1996 36' Island Gypsy
Join Date: Dec 2009
Posts: 1,109
RE: Trouble with FB gear selector

Per,* On the end of the cable is a treaded section, mine has a fitting that attaches to the control with a carter pin.

If you remove the pin and separate the cable from the control you can wind the fitting out on the treads a bit, this might give it just enough more movement to assure you can engage the transmission from the bridge.

The fitting has a lock nut to set it once it is right.

I found this all out because one of my cables rusted out at the bottom of a loop behind the lower helm. It still worked but was held on by a thread. I had to put in a new one and adjust it.

Good Luck* JohnP
__________________

JohnP is offline   Reply With Quote
Old 05-03-2011, 04:21 PM   #3
Per
Guru
 
Per's Avatar
 
Join Date: Jan 2011
Posts: 613
RE: Trouble with FB gear selector

Thats good news John, thanks for the info..
Per is offline   Reply With Quote
Old 05-08-2011, 10:14 PM   #4
Senior Member
 
Join Date: Jan 2008
Posts: 120
RE: Trouble with FB gear selector

I had the same exact problem with my FB gear shift.* Finally figured it out and now it shifts as smoothly as the PH gear lever.

Turns out, there was a slight "bend" in the cable right where it attaches to the tranny.* The cable bend was working against the sheathing, making it hard to go in and out.* I simply straighted out the slight bend in the cable and now it works fine.

Taras
Taras is offline   Reply With Quote
Old 07-07-2011, 02:20 PM   #5
Per
Guru
 
Per's Avatar
 
Join Date: Jan 2011
Posts: 613
Trouble with FB gear selector

update:

i was on the water saturday before 4th july and trying to anchor up but the boat kept swinging around.
finally figured out the port engine was in forward even though i had it in neutral and in reverse.
once i figured it out, i cut the port engine and could anchor and later go home on one engine.
the cable from PH control to tranny is broken, mechanic putting in a new one today.


-- Edited by Per on Thursday 7th of July 2011 02:20:34 PM
Per is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Espar starting trouble wakeybake Power Systems 15 11-17-2011 04:11 AM
Trouble with outboard ChuckB Power Systems 25 10-24-2011 07:02 AM
I may be in trouble! Codger2 General Discussion 29 06-22-2010 03:59 AM
Knot Trouble Forkliftt General Discussion 25 02-16-2008 09:03 PM




All times are GMT -5. The time now is 10:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012