Reply
 
Thread Tools Display Modes
 
Old 07-07-2014, 06:41 PM   #21
Guru
 
Moonstruck's Avatar
 
City: Hailing Port: Charleston, SC
Country: USA
Vessel Name: Moonstruck
Vessel Model: Sabre 42 Hardtop Express
Join Date: Nov 2008
Posts: 7,855
I had it happen with a Paragon transmission while docking. An "E" clip had broken, and allowed a shaft to move. A 10 cent part, but had to remove and take the transmission apart to find the culprit. Frustrating.
__________________
Advertisement

__________________
Don on Moonstruck
Sabre 42 Hardtop Express & Blackfin 25 CC
When cruising life is simpler, but on a grander scale (author unknown)
http://moonstruckblog.wordpress.com/
Moonstruck is online now   Reply With Quote
Old 07-07-2014, 08:07 PM   #22
Guru
 
janice142's Avatar
 
City: St. Pete, FL
Country: USofA
Vessel Name: Seaweed
Vessel Model: Schucker mini-trawler
Join Date: Oct 2011
Posts: 914
Send a message via AIM to janice142 Send a message via MSN to janice142 Send a message via Yahoo to janice142 Send a message via Skype™ to janice142
On Seaweed, inside, before the stuffing box I have two zincs attached to the shaft. If something bad happens, my shaft can only move a limited amount. And, I've got spare zincs ready.

__________________

__________________
Janice aboard Seaweed, living the good life afloat...
http://janice142.com
janice142 is offline   Reply With Quote
Old 07-07-2014, 08:24 PM   #23
Guru
 
City: North Charleston, SC
Country: USA
Join Date: Sep 2010
Posts: 4,390
Quote:
Originally Posted by GordonReynolds View Post
Thanks for all the replys. Went to check the linkage and the shaft was not connected to the transmission! Made a funny sound whe turned. I am a diver, looked at the prop and shaft it was wedged againts the rudder. Pushed it foewarsd and now turns fine with no play. Waiting in a new coupler

Sent from my GT-N5110 using Trawler
So the transmission did go into gear, it just wasn't connected to the propeller.
rwidman is offline   Reply With Quote
Old 07-07-2014, 08:56 PM   #24
Guru
 
Sailor of Fortune's Avatar
 
City: Saint Augustine, Fl.
Country: Port of St Augustine ,FL
Join Date: Sep 2009
Posts: 1,974
As I understand it, the coupling came away fro the reverse gear (trans). Hopefully the bolts came loose rather than Sheared off (highly unlikely) In my book that is a good thing.
__________________

Sailor of Fortune is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012