Reply
 
Thread Tools Display Modes
 
Old 07-30-2013, 06:29 PM   #1
Member
 
City: Honolulu
Country: USA
Vessel Name: Seabird
Vessel Model: Hershine
Join Date: May 2012
Posts: 21
Oil Pressure Headache.

Aloha all, in need of some electrical assistance. Replaced the oil pressure gauges and senders on my Perkins 6354's. Checked with Faria to make sure gauges and senders match. Faria tech said sender should read about 122 ohms, which it does, and gauge by itself should read 240 then hooked up with other oil gauge should read 120, to match the sender (dual station). PROBLEM is gauges are only reading 65 ohms. All four read 65 ohms. Is my boat haunted? Mahalo for any thoughts.
Kevin MC2
Honolulu










__________________
Advertisement

mrbrzmc2 is offline   Reply With Quote
Old 07-30-2013, 06:35 PM   #2
Guru
 
Brooksie's Avatar
 
City: Cape Cod, MA
Country: USA
Vessel Name: Island Seeker
Vessel Model: Willard 36 Sedan
Join Date: Oct 2007
Posts: 954
Quote:
Originally Posted by mrbrzmc2 View Post
Aloha all, in need of some electrical assistance. Replaced the oil pressure gauges and senders on my Perkins 6354's. Checked with Faria to make sure gauges and senders match. Faria tech said sender should read about 122 ohms, which it does, and gauge by itself should read 240 then hooked up with other oil gauge should read 120, to match the sender (dual station). PROBLEM is gauges are only reading 65 ohms. All four read 65 ohms. Is my boat haunted? Mahalo for any thoughts.
Kevin MC2
Honolulu









Are you sure you were given the proper senders? They must be made for 2 gauges to work correctly. I'd double check the readings them call them back and give them your readings.
__________________

Brooksie is offline   Reply With Quote
Old 07-30-2013, 06:59 PM   #3
Member
 
City: Honolulu
Country: USA
Vessel Name: Seabird
Vessel Model: Hershine
Join Date: May 2012
Posts: 21
Yes, according to the Faria rep the dual station sender I have is correct one for this application.
mrbrzmc2 is offline   Reply With Quote
Old 08-04-2013, 01:11 AM   #4
Guru
 
C lectric's Avatar
 
City: Somewhere
Country: , Canada
Vessel Name: Island Pride
Vessel Model: Palmer sedan 32'
Join Date: Oct 2007
Posts: 1,874
It doesn't match what you were told so either there is a problem with what you were sent or the 'tech' is wrong. Unless you are testing incorrectly.



Call them again and see if you get a different tech. If the answer is the same then what you have is wrong.

I would not hook up or use anything untill you know one way or the other or you may own what you have, right or wrong.
C lectric is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 09:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012