Reply
 
Thread Tools Display Modes
 
Old 10-02-2015, 11:36 AM   #1
Veteran Member
 
City: Long Beach
Country: CA
Vessel Model: '81 CHB34
Join Date: May 2014
Posts: 87
Lehman alternator - 13.2 volt

Underway, radar, AP, 2 VHF, 2 displays, voltage at battery bank is 13.19 volt. Is that too low, is my alternator faulty? 1500rpm Lehman 120. I have not metered at alternator , to much sea state to get there safely. Metered at 1hr, 2hr, 4hr underway, same voltage. Batteries are 2 GC-145 new and installed yesterday.

Age of alternator unknown, engine hrs 2675.
__________________
Advertisement

winty is offline   Reply With Quote
Old 10-02-2015, 11:44 AM   #2
Guru
 
City: Full Time Cruising East Coast
Country: USA
Vessel Name: Meridian
Vessel Model: Krogen-42
Join Date: Aug 2011
Posts: 756
Was your battery fully charged when you started? What kind of alternator do you have?
__________________

__________________
-------------------------
Terry
Meridian
KK-42097
meridian is offline   Reply With Quote
Old 10-02-2015, 12:02 PM   #3
Guru
 
Ski in NC's Avatar
 
City: Wilmington, NC
Country: USA
Vessel Name: Louisa
Vessel Model: Custom Built 38
Join Date: Jan 2014
Posts: 3,889
If batts were fully charged before the trip, 13.2 will maintain them at full charge.

If batts were somewhat below full charge, 13.2 will only charge them super slowly.

You should be ok unless you shut engine down and then discharge the batts. If you do that, you need over 14v to top them up. On gen or shore power with a good charger will do that, then 13.2 can maintain.
Ski in NC is online now   Reply With Quote
Old 10-03-2015, 09:51 PM   #4
Guru
 
kchace's Avatar
 
City: Brookline, NH
Country: USA
Vessel Name: Blue Heaven
Vessel Model: Albin 43 classic double cabin, twin 135 Lehmans
Join Date: Sep 2013
Posts: 761
If you really only have those loads and no more then you have an alternator problem, but there can be other causes. You need to measure at batts and at alt output to know for sure. As Ski said you won't be discharging your batteries at that voltage, but it's not right either.

Ken
kchace is online now   Reply With Quote
Old 10-04-2015, 04:52 AM   #5
Guru
 
High Wire's Avatar
 
City: Cape May, NJ and Englewood, FL
Country: USA
Vessel Name: Irish Lady
Join Date: Dec 2007
Posts: 1,602
Is the voltage low because:
1- its still charging the new bank
2-Its maxxed out too small of an alternator
3-instrument error
4-alternator malfunction
5-you have a "smart charger/ regulator" setup and you are on Float
6-battery isolator
7- something else

A DC clamp-on ammeter will tell the story.
High Wire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012