Reply
 
Thread Tools Display Modes
 
Old 09-30-2013, 10:44 AM   #1
Guru
 
BobH's Avatar
 
City: Montgomery, TX
Country: USA
Vessel Model: None, but looking
Join Date: Feb 2012
Posts: 778
FL Manual Typo

Adjusted valves on my SP225s this past weekend. According to the manual they are adjusted in pairs based on engine position. The pairs as shown are:
9,12
3,5
7,1
1,4
8,10
2,6
Notice anything strange? There is no valve 11. The pair with 7 should be 7,11.
Unfortunately I didn't see this till after having completed the starboard engine and was doing the port engine. So back to the starboard engine and sure enough, valve 11 was pretty tight, probably had never been adjusted.
The manual I have is "Owners Manual and Parts Identification", number 4C91C June 1987.

Bob
__________________
Advertisement

BobH is offline   Reply With Quote
Old 10-02-2013, 01:05 AM   #2
Guru
 
C lectric's Avatar
 
City: Somewhere
Country: , Canada
Vessel Name: Island Pride
Vessel Model: Palmer sedan 32'
Join Date: Oct 2007
Posts: 1,860
Nice catch, very nice.
C lectric is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012