Reply
 
Thread Tools Display Modes
 
Old 04-04-2012, 10:13 AM   #1
Veteran Member
 
jlamb15's Avatar
 
Join Date: Oct 2011
Posts: 42
Crapppppp....crash

Well as the title may suggest.......there was a slight mishap on Lost Shaker II on Monday. While pulling out of the slip, the flybridge shifter cables broke...(somewhere) and was in forward.....nothing major just "bumped" the dock. Now I guess I will need to replace all the cables...
Has anyone done this on a 38 Californian ?
James
__________________
Advertisement

jlamb15 is offline   Reply With Quote
Old 04-04-2012, 10:41 AM   #2
Guru
 
Phil Fill's Avatar
 
City: Everett Wa
Country: US
Vessel Name: Eagle
Vessel Model: Roughwater 58 pilot house
Join Date: Oct 2007
Posts: 2,919
I had to replace the throttle an ship cable and install an extra one for the bowthruster modification which are 30 ft runs. The east I have found is connect the new cable to the old before pulling the old cable out, which will thread/install the new cable. Took two of us, one pulling and one pushing the cables. To make sure I bought the same length cable I ran 4 strand electrical wire which I left in place and used it for other applictions over the years. Usually when I run something I like to run extra as it usually comes in handy later.
__________________

Phil Fill is offline   Reply With Quote
Old 04-04-2012, 11:29 AM   #3
Guru
 
skipperdude's Avatar
 
City: Whittier AK
Country: USA
Vessel Name: Apache II
Vessel Model: 1974 Donald Jones
Join Date: Oct 2007
Posts: 3,147
It shouldn't be that big a deal. Just pull the old cable out. Measure it, to buy the correct length cable and replace it. I just did mine. Just a bit of grunting and groaning to run the new cable through the race. It's nice to have help on this.
SD
__________________
If you can't repair it maybe it shouldn't be on the boat
skipperdude is offline   Reply With Quote
Old 04-04-2012, 12:26 PM   #4
Guru
 
Conrad's Avatar
 
City: Calgary
Country: Canada
Vessel Name: Blue Sky
Vessel Model: Nordic Tugs 42 Hull #001
Join Date: Oct 2007
Posts: 1,553
I would strongly recommend that you go with the new highly flexible ones. I can't remember their name, but any supplier would know what you're referring to. (They can almost be tied in knots and still work perfectly). The cable lengths should also be marked on the cable ends to assist in ordering new. No guarantees on the latter though.
__________________
Conrad
Berthed in
Campbell River BC
Conrad is offline   Reply With Quote
Old 04-04-2012, 03:46 PM   #5
FF
Guru
 
FF's Avatar
 
Join Date: Oct 2007
Posts: 16,531
Cables come in series, some are far stronger

The series 3300 works fine on minor loads but there is a heavier 4400? series.

Look on the site of the cable guys and get the biggest that will match the end fittings you have.

FF
FF is offline   Reply With Quote
Old 04-05-2012, 08:21 PM   #6
Veteran Member
 
jlamb15's Avatar
 
Join Date: Oct 2011
Posts: 42
Well, got lucky.......I'm an idiot......no bad cables.....just snapped off the gear for the shift box control........whew!!! how do i upload an image ? i have no idea what the link it is?
james
jlamb15 is offline   Reply With Quote
Old 04-05-2012, 09:15 PM   #7
TF Site Team
 
Peter B's Avatar
 
City: Brisbane
Country: Australia
Vessel Name: Lotus
Vessel Model: Clipper (CHB) 34 Sedan/Europa style
Join Date: Jun 2008
Posts: 6,670
Send a message via Skype™ to Peter B
James, select the advanced editor at the bottom of the post reply box, and sort of follow the prompts...it's really quite straightforward, but would take a bit to describe in detail.
Peter B is offline   Reply With Quote
Old 04-06-2012, 12:06 AM   #8
TF Site Team
 
FlyWright's Avatar
 
City: California Delta and SF Bay
Country: Sacramento, CA, USA (boat in Vallejo)
Vessel Name: FlyWright
Vessel Model: Marshall Californian 34 LRC
Join Date: Apr 2008
Posts: 10,185
Great news, James!! Glad it's looking like an easier fix.

After selecting 'Post Reply', scroll down and look for the 'Manage Attachment' button. That should allow you to post images.
FlyWright is online now   Reply With Quote
Old 04-06-2012, 02:31 AM   #9
Veteran Member
 
jlamb15's Avatar
 
Join Date: Oct 2011
Posts: 42
ahhhhhh, thank you....now im only 1/2 idiot.....not only did I run the boat into the dock next to us....as evident by the pics......i had to have help posting the evidence....
Attached Thumbnails
Click image for larger version

Name:	stuff 012.jpg
Views:	61
Size:	130.3 KB
ID:	10796   Click image for larger version

Name:	stuff 013.jpg
Views:	72
Size:	66.2 KB
ID:	10797   Click image for larger version

Name:	stuff 008.jpg
Views:	69
Size:	122.6 KB
ID:	10798  
__________________

jlamb15 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 07:47 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012