Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-04-2018, 05:57 PM   #1
Senior Member
 
Capn Craig's Avatar
 
Join Date: Oct 2010
Posts: 456
Another Sender Question

I finally got my boat pulled and winterized for another long cold winter yesterday. but last weekend when bringing the boat from my homeport marina to its winter resting place I am getting an engine alarm on my starboard Perkins 6.3544M engine. All gauges all read normal. So I assume I'm getting a false signal from either the oil pressure or temp sender. I looked the engine over thinking the sending units should be obvious but it was starting to get dark when I finished winterizing everything and the building lights were not much help I gave up till spring. Does anybody have an idea where the senders are at on this engine?
__________________
Advertisement

Capn Craig is online now   Reply With Quote
Old 11-05-2018, 09:38 AM   #2
Senior Member
 
City: Phoenix
Country: U.S.A
Vessel Name: Interim
Vessel Model: Grand Banks 36
Join Date: Jan 2015
Posts: 122
Check out your engine manual. If you don’t have one look online.
__________________

Gbinterim is offline   Reply With Quote
Old 11-05-2018, 11:19 AM   #3
TF Site Team
 
dimer2's Avatar
 
City: Houston
Country: USA
Vessel Name: Baobab
Vessel Model: Bayliner 4788
Join Date: Aug 2013
Posts: 2,631
Check our library (very top of the page on the right),

Trawler Forum - Library - Perkins 6-354 Workshop manual
__________________
I'd like to live like a poor man....only with lots of money
dimer2 is offline   Reply With Quote
Old 11-05-2018, 02:58 PM   #4
Senior Member
 
Capn Craig's Avatar
 
Join Date: Oct 2010
Posts: 456
Thanks for your suggestions. I did check the workshop manual first and I didn't find any mention of them. I did find the oil pressure gauge on the end of the main oil gallery in schematic view. So I'm guessing its in the front of the engine if the schematic view shows components in spatial relationship but temperature sender I can't find mention of I don't know why but the manual doesn't have an index. Maybe it a Brittish thing.
Capn Craig is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012