Go Back   Trawler Forum > Maintenance and Systems > Electrical and Electronics & Navigation

Thread Tools Display Modes
Old 09-12-2010, 08:36 AM   #1
Join Date: Sep 2010
Posts: 5
victron charger-inverter and honda generator


i don't have a boat, but i'm building a self sufficient house.
before i'm going to install a wind turbine, i installed victron 3kw 120A charger inverter with 230Ah battery and generator with honda gx200 engine (generator is not made by honda).
i have problem charging the battery by honda generator.
it looks like there is not enough current at the lowest engine torque.
if i connect some load to generator, torque goes up and victron switch from inverter to charger.
so what i'm doing is that connecting another 20A charger between generator and battery.
the 20A charger charges batterry and same time forces generator to turn faster, then after a minute victron switches to charging mode.
victron seller/support says it's generator's problem, but i believe it should be set up some how with victron.

by the way, if i connect victron to neighbor's main grid it switches to charging mode without problem.



ps. sorry for my english, i'm not sure if i'm explaining well.

hidetoshi is offline   Reply With Quote
Old 09-13-2010, 06:29 AM   #2
Join Date: Sep 2010
Posts: 3
RE: victron charger-inverter and honda generator

Small generators are normally capacitor regulated and have a relatively poor waveform that smooths out with a load. The Victron will reject the waveform. Download VE Configure from the Victron website, that with a MK2b adaptor and a RS232 to USB converter will allow you to reprogram the unit. Unclick the act as a UPS button and it should ignore the waveform and work fine.

islander is offline   Reply With Quote
Old 09-13-2010, 10:36 AM   #3
Join Date: Sep 2010
Posts: 5
RE: victron charger-inverter and honda generator

thank you, islander.

yes ups function seemed to be one of the problem.
yesterday i contacted tech in victron neitherland, and got a really good support.

tech-support, jan told me to do
1, switch off UPS setting
2, activate the dynamic current
3, limit AC-input to 2Kva

and also i found out my local suppler didn't know much about and tech guy from supplier was insisting me to stay with default set up, however i felt it's not the way.
i was also charging battery with much high current than i was supposed to, since default setup of multiplus is 75%; i might have damaged my battery already.

my supplier also told me that multiplus does not have a function to start up generator, but jan explained how to do it in virtual switch function through ve-config-II.
i'm thinking to look for 6-9kW diesel generator which i can start engine by multiplus.
does anyone recommend any generator?
is it SAT function that generator has to have in order to start externally?

thank you,
hidetoshi is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Victron Inverter / Charger botemon Electrical and Electronics & Navigation 5 06-02-2011 02:10 PM
generator works with victron multiplus hidetoshi Electrical and Electronics & Navigation 12 11-20-2010 08:52 AM
Baffling Inverter/Charger problem Yorksafloat Electrical and Electronics & Navigation 10 01-28-2010 09:56 AM
Inverter/charger failure Jon Electrical and Electronics & Navigation 15 11-03-2009 07:38 PM

All times are GMT -5. The time now is 01:11 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012