Reply
 
Thread Tools Display Modes
 
Old 01-24-2009, 09:06 AM   #1
Jon
Senior Member
 
Jon's Avatar
 
City: spragge
Country: canada
Vessel Name: Isle of Skye
Vessel Model: Bruckmann trawler
Join Date: Mar 2008
Posts: 132
Underperforming inverter

In the fall I had a Heart inverter fail on me and I replaced it with a new Heart 2000. After installation, all I could get on invert was 100V. I took the beast to a recommended service centre north of Nashville and the tech tried for several hours to replicate the problem but kept getting 120V. His only suggestion was that my batteries must be shot. I have a house bank of Interstate 6V (approx 750Ah at 12V) which are 6 months old.I equalised the house( the charging portion of the inverter works fine)then*I went to a Napa dealer and they kindly sent a kid with their latest battery load tester. All batteries tested fine.
I've run all the voltage checks on the supply side and I'm getting 12.4V input.
My principal use for the inverter is for computers and TV so no major problems with this but I'm worried what I'll do to elec tools if I end up with any major jobs at anchor.
Any ideas or next steps???
__________________
Advertisement

Jon is offline   Reply With Quote
Old 01-24-2009, 09:50 AM   #2
Guru
 
Keith's Avatar
 
Vessel Name: Anastasia III
Vessel Model: Krogen 42
Join Date: Oct 2007
Posts: 2,716
RE: Underperforming inverter

At 12.4V, your batteries are about 80% charged. Take a look at the attached table. You may have a problem with your charger.
Attached Thumbnails
Click image for larger version

Name:	voltage%20scan.jpg
Views:	60
Size:	118.0 KB
ID:	897  
__________________

Keith is offline   Reply With Quote
Old 01-24-2009, 10:59 AM   #3
Scraping Paint
 
City: Fort Lauderdale
Vessel Model: CHB 48 Zodiac YL 4.2
Join Date: Oct 2007
Posts: 3,804
RE: Underperforming inverter

"... all I could get on invert was 100V ..."

Your inverter should produce full voltage output until the supply voltage*drops to the cutoff level which is probably around 10 volts or so.
*
How are you measuring the output voltage? If that unit is a square wave inverter you need to use an RMS voltmeter to measure it correctly. The tech almost certainly used a high impedance RMS meter but if yours is a simple 1K per volt consumer grade meter it will not read AC correctly unless it sees a perfect sine wave.

Are you checking the output and input under load? If the DC in is 12.4 at the inverter with fresh charged batteries, check the voltage at the battery bank itself to see if you have a bad connection between there and the inverter.

Have a good read of*your inverter manual to see what the troubleshooting guide says about minimum input voltage and/or low output voltage.
RickB is offline   Reply With Quote
Old 01-24-2009, 11:02 AM   #4
Guru
 
Capn Chuck's Avatar
 
Join Date: Jan 2009
Posts: 899
RE: Underperforming inverter

Jon, battery voltage should be higher but even a 12.4 you should get more than 100 volts. First check the meter you are using and be sure your reading is correct. Next is to check the wiring size from the 12 volt source to the inverter. Also check your actual voltage at the battery and the voltage input to the inverter. Is there a substantial voltage drop? Next, check the voltage at the inverter input with a load on the inverter. Don't use any of your expensive electronics as a load.
Capn Chuck is offline   Reply With Quote
Old 01-24-2009, 01:02 PM   #5
Jon
Senior Member
 
Jon's Avatar
 
City: spragge
Country: canada
Vessel Name: Isle of Skye
Vessel Model: Bruckmann trawler
Join Date: Mar 2008
Posts: 132
RE: Underperforming inverter

I'm using an RMS meter and I have tested it when I'm on shore power. The test load I use is a heat gun and also a 110V heater and there is a noticeable difference in fan speed with invert power.
Batteries after equalising with the Heart will go to 12.6, and will need topping off with water.
With a 1200W load there is minimal drop between the batteries and the inverter connections.
Have read the inverter manual 'till my eyes ache.
I'll be done skiing in a week or so and then back to Dog River where I can document some hard numbers.
Many thanks for all the suggestions
Jon
Jon is offline   Reply With Quote
Old 01-24-2009, 03:53 PM   #6
Guru
 
Capn Chuck's Avatar
 
Join Date: Jan 2009
Posts: 899
RE: Underperforming inverter

Jon, I guess your stated voltage is a bit confusing. Are you testing the voltage with your charger off? With the charger on connected to shore power your voltage should read 13.4 to 13.6.
Capn Chuck is offline   Reply With Quote
Old 01-25-2009, 08:24 AM   #7
Jon
Senior Member
 
Jon's Avatar
 
City: spragge
Country: canada
Vessel Name: Isle of Skye
Vessel Model: Bruckmann trawler
Join Date: Mar 2008
Posts: 132
RE: Underperforming inverter

Chuck,
12.6 was after stopping equalising charge and topping off all cells. Not charging at that time.
Jon
Jon is offline   Reply With Quote
Old 01-25-2009, 09:16 AM   #8
Guru
 
Capn Chuck's Avatar
 
Join Date: Jan 2009
Posts: 899
RE: Underperforming inverter

Jon, Then that sounds about right if the batteries were at rest for a period of time. Have you tried the inverter with the charger putting out 13.6 with the charger on? If the voltage at the inverter input and the batteries are within a reasonable voltage then the issue has to be the inverter. I am not a big fan of Xantrex. When the shop tested the unit do you know what they used for input voltage? It is not reasonable to expect the batteries to maintain 13 volts with no charger on at anchor. With the 1200 watt load on the inverter, what does the battery voltage read and what is the input voltage at the inverter? Check the input voltage at the attachment lugs and not directly on the wires.
Capn Chuck is offline   Reply With Quote
Old 01-25-2009, 09:19 AM   #9
Guru
 
Capn Chuck's Avatar
 
Join Date: Jan 2009
Posts: 899
RE: Underperforming inverter

Jon, One other suggestion, depending on how your inverter is wired. Get a heavy pair of wires and connect the inverter directly to the batteries. Be sure the shore power is off. Test the unit again with a direct connection.
Capn Chuck is offline   Reply With Quote
Old 01-25-2009, 02:59 PM   #10
Jon
Senior Member
 
Jon's Avatar
 
City: spragge
Country: canada
Vessel Name: Isle of Skye
Vessel Model: Bruckmann trawler
Join Date: Mar 2008
Posts: 132
RE: Underperforming inverter

I'll take some booster cables from the frozen North and try that.
Can't remember what the shop used as an input but I thought it was an actual battery (but could've been hooked up to a big charger)

Jon
__________________

Jon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
inverter Capuchin General Discussion 5 04-25-2015 12:39 PM
Inverter Tips Tom.B Electrical and Electronics & Navigation 34 11-30-2011 05:06 AM
Setting up inverter Moonstruck Electrical and Electronics & Navigation 10 07-20-2011 12:07 PM
inverter cpw5 Electrical and Electronics & Navigation 21 03-20-2010 04:10 PM
inverter while running...... Codger2 Electrical and Electronics & Navigation 11 05-21-2008 04:17 AM




All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012