Reply
 
Thread Tools Display Modes
 
Old 04-15-2015, 01:21 PM   #1
Veteran Member
 
City: Blue Turttle Bay, Nashville
Country: USA
Vessel Name: Twilight Time
Vessel Model: 1986 48' Californian MY
Join Date: Nov 2014
Posts: 90
Running lights and owners manual

Hi everybody. This is my first posting and I need help. I am not new to boating having owned boats for 65 years but I still need help. My wife and I took delivery last Nov. of a 1986, Marshall built 48' Californian that had been badly neglected. Right now I need help finding an owners manual for that year Marshall built boat, (will pay to have one copied). I have a 1989 manual but that is from Carver and too many changes were made. I also am unable to turn on the running and anchor lights. They appear to be operated by some toggle switches in the electrical panel and a breaker. There are no switches at either helm.
__________________
Advertisement

Tellico Bob is offline   Reply With Quote
Old 04-15-2015, 03:21 PM   #2
Enigma
 
RT Firefly's Avatar
 
City: Slicker?
Country: Bumpkin?
Join Date: Oct 2007
Posts: 9,995
Greetings,
Welcome aboard.
__________________

__________________
RTF
RT Firefly is offline   Reply With Quote
Old 04-15-2015, 05:51 PM   #3
Guru
 
High Wire's Avatar
 
City: Cape May, NJ and Englewood, FL
Country: USA
Vessel Name: Irish Lady
Join Date: Dec 2007
Posts: 1,600
Cant help with a manual, but turn on the nav and anchor light breakers and toggles. Check for power at the breaker then at the toggles. Remove the light covers and check with a voltmeter for power. its not unusual to to find corroded lights or the crimped wire connectors on a vessel that old. If nothing then you will have to hand over hand the wiring back to the breaker panel. Hunt for the green monster.
__________________
Archie
1984 Monk 36 Hull #46
Englewood, FL and Cape May, NJ
High Wire is offline   Reply With Quote
Old 04-15-2015, 06:09 PM   #4
Veteran Member
 
City: Blue Turttle Bay, Nashville
Country: USA
Vessel Name: Twilight Time
Vessel Model: 1986 48' Californian MY
Join Date: Nov 2014
Posts: 90
Thanks, Have no power at the light/lights and will work backwards to the breaker. Only have one breaker for all nav lights. Will pull the panel open and let you know. One of the toggles is marked running in upper position and anchor in down position. Other two are not marked. Thanks again.
Tellico Bob is offline   Reply With Quote
Old 04-15-2015, 06:14 PM   #5
Veteran Member
 
Tango Bravo's Avatar
 
City: Oceanside Ca
Country: USA
Vessel Name: Tango Bravo
Vessel Model: Marine Trader 44 (1978)
Join Date: Jan 2015
Posts: 27
Wait... there are different colored wires? Mine are all red.
Tango Bravo is offline   Reply With Quote
Old 04-15-2015, 06:20 PM   #6
Guru
 
Bacchus's Avatar
 
City: Seneca Lake NY
Country: US
Vessel Name: Bacchus
Vessel Model: MS 34 HT Trawler
Join Date: Nov 2014
Posts: 1,407
Quote:
Originally Posted by Tellico Bob View Post
One of the toggles is marked running in upper position and anchor in down position.
That's the one - any voltage at either contact of sw?
__________________
Don
MS 34 HT Trawler
"Bacchus"
Bacchus is offline   Reply With Quote
Old 04-16-2015, 12:22 PM   #7
TF Site Team
 
FlyWright's Avatar
 
City: California Delta and SF Bay
Country: Sacramento, CA, USA (boat in Vallejo)
Vessel Name: FlyWright
Vessel Model: Marshall Californian 34 LRC
Join Date: Apr 2008
Posts: 10,175
Here's a copy of the Lower Station Electrical Layout from 1981.



There's lots more into here in the Californian Section, but they're not very clear. Zooming in helps.

Californian owners manual and technical drawings

I'd start at the circuit breaker panel and work out to find where the electrical break occurs. It could be as simple as a bad CB or a loose wire behind the panel.
__________________
Al

Custom Google Trawler Forum Search
FlyWright is offline   Reply With Quote
Old 04-19-2015, 01:59 PM   #8
Veteran Member
 
City: Blue Turttle Bay, Nashville
Country: USA
Vessel Name: Twilight Time
Vessel Model: 1986 48' Californian MY
Join Date: Nov 2014
Posts: 90
Running lights and owners manual

First let me thanks everyone who took time to reply. As the saying goes "you can't fix stupid" and I take the prize. The running and anchor light is controlled by a toggle switch fed from a breaker. The toggle is a DPDT center off. When viewed standing at the switch it appeared in the up position when it was in the center off position. The mast head and anchor lights were both burned out. Therefore in the anchor or down position no lights. In the center off position no lights. I found the center off position when testing the switch with my meter and had no voltage except at the input terminal. Switch up/running lights and all the lights worked except for the masthead light that was burned out. Replaced the two burned out bulbs and everything works.
__________________

Tellico Bob is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 03:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012