Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-20-2017, 02:19 PM   #1
Guru
 
HiDHo's Avatar
 
City: Scottsboro, Al.
Country: USA
Vessel Name: Hi-D-Ho
Vessel Model: 1987 Krogen Manatee
Join Date: Feb 2012
Posts: 981
Radar Troubleshooting

My old trusty Furuno model 1751 and 24" open array scanner model RSB-0047 have become irratic. The crt display will be brilliant and defined for about 5 minutes then disappear completely or with a ghost image. I have cleaned all the pin connecters and checked for loose wires. The crt display will be normal for minutes when I go from standby to transmit and if I leave it in operation occasional it will be normal then loose the display completely.
The total on time hours are 1360 and transmit hours 537.
__________________
Advertisement

HiDHo is offline   Reply With Quote
Old 03-20-2017, 02:32 PM   #2
TF Site Team
 
City: Westerly, RI
Country: USA
Vessel Name: N/A
Vessel Model: 1999 Mainship 350 Trawler
Join Date: Jan 2014
Posts: 1,769
This sounds more like a tube issue, than a connector issue.
__________________

Shrew is offline   Reply With Quote
Old 03-20-2017, 04:02 PM   #3
Guru
 
HiDHo's Avatar
 
City: Scottsboro, Al.
Country: USA
Vessel Name: Hi-D-Ho
Vessel Model: 1987 Krogen Manatee
Join Date: Feb 2012
Posts: 981
Like the crt ? Most information on the net indicates it's a processer board problem, if that's true then I'm looking at a new radar as this unit is so old no parts available.
HiDHo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012
×