Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-24-2017, 09:13 PM   #1
Member
 
City: Alameda, CA
Country: US
Vessel Name: Free Range
Vessel Model: Californian 45
Join Date: Feb 2016
Posts: 23
Plotter says transducer not connected but it is

I use a Raymarine c series plotter and an Airmar B744V Triducer. Plotter says no transducer is connected, but it is and was working sometime ago. I cannot find a loose connection or corrosion. I performed a plotter factory reset to no avail. The setup was already installed when we bought the Californian 45. Any ideas from you fine folks would be greatly appreciated. I just posted this but then did find a connection that appeared to fix the problem after disconnecting and reconnecting.
__________________
Advertisement

NotPing is offline   Reply With Quote
Old 12-24-2017, 09:45 PM   #2
Guru
 
fryedaze's Avatar
 
City: Solomons Island Md
Country: USA
Vessel Name: Fryedaze
Vessel Model: MC 42 (Overseas Co) Monk 42
Join Date: Sep 2011
Posts: 1,304
I had a B744V on an e127. It worked for a few years and then failed. It started to fail intermittently for a few months and then failed hard.
__________________

__________________
Dave Frye
Fryedaze, MC 42 (Monk 42') 1989 Overseas Co
http://mvfryedaze.blogspot.com/
fryedaze is offline   Reply With Quote
Old 12-24-2017, 10:08 PM   #3
Guru
 
psneeld's Avatar
 
City: AICW
Country: USA
Vessel Name: Freedom
Vessel Model: Albin 40
Join Date: Oct 2011
Posts: 20,012
the Raymarine site is great...

forum like in one part and the Ray techs chime in regularly.
psneeld is online now   Reply With Quote
Old 12-24-2017, 11:00 PM   #4
Member
 
City: Alameda, CA
Country: US
Vessel Name: Free Range
Vessel Model: Californian 45
Join Date: Feb 2016
Posts: 23
Thank you for the info. Would you recommend replacing the B744V during haul out before failure? If so, what did you replace with and are you happy with it?
NotPing is offline   Reply With Quote
Old 12-24-2017, 11:02 PM   #5
Member
 
City: Alameda, CA
Country: US
Vessel Name: Free Range
Vessel Model: Californian 45
Join Date: Feb 2016
Posts: 23
Very good info...thank you. I didn't notice the Raymarine forum before.
NotPing is offline   Reply With Quote
Old 12-24-2017, 11:51 PM   #6
Guru
 
tiltrider1's Avatar
 
City: Seattle
Country: USA
Vessel Name: AZZURRA
Vessel Model: Ocean Alexander 54
Join Date: Aug 2017
Posts: 1,522
If you have a Ray Marine c series then you have something between your b744v and your c series multi display, eithe DMS30 or 300. Check this for power and correct wiring.
tiltrider1 is offline   Reply With Quote
Old 12-25-2017, 03:01 AM   #7
Guru
 
Comodave's Avatar
 
City: Au Gres, MI
Country: US
Vessel Name: Never Say Never
Vessel Model: President 41 DC
Join Date: Jul 2015
Posts: 5,783
We bought a DSM300 in 2005 for a previous boat. I moved it to a different boat and in 2012 it started having problems locking up. It was made in Mexico. Called Raymarine and they swapped it out for a CP300 for free because they had a lot of problems with the Mexico units. Great support. I would look and see what black box sounder you have. If it is a Mexico DSM300 call them and see if they will swap it. Don’t know if they are still doing it since it has been so long.
Comodave is online now   Reply With Quote
Old 12-25-2017, 07:29 AM   #8
Guru
 
fryedaze's Avatar
 
City: Solomons Island Md
Country: USA
Vessel Name: Fryedaze
Vessel Model: MC 42 (Overseas Co) Monk 42
Join Date: Sep 2011
Posts: 1,304
I bought a used transducer on eBay for $25 and tested my unit. This verified it was the transducer. Then I just bout a new B744V and installed. The only issue I have is that the e127 doesn't display temp and peddle wheel speed.
__________________
Dave Frye
Fryedaze, MC 42 (Monk 42') 1989 Overseas Co
http://mvfryedaze.blogspot.com/
fryedaze is offline   Reply With Quote
Old 01-06-2018, 08:41 PM   #9
Member
 
City: Dana Point
Country: Usa
Vessel Name: Painless
Vessel Model: Skipjack 262
Join Date: Dec 2017
Posts: 21
The DMS 30 and 300 are usually the problem.
MyRaymarine c120w was so erratic it would boot up properly, then sometimes it would give the “ no data source” error.
I installed a new transducer and it was ok for a short while then depth and temp reading were off and the unit became unreliable.
I just replaced it with an Axiom Pro because it would allow me to use my existing digital Raydome.
I plan to send the DMS in toRaymarine and see what the problem is.
Painless is offline   Reply With Quote
Old 01-30-2018, 05:23 AM   #10
Veteran Member
 
Mr. Blu's Avatar
 
City: WAALRE
Country: The Netherlands
Vessel Name: Mr. Blu
Vessel Model: Beneteau Swift Trawler 52
Join Date: Jun 2017
Posts: 82
My DSM 300 also failed completely, after a use of two times. Bought the boat second hand in June last year. The boat wasnot used during two years. I have sent the DSM unit to the Raymarine service center in the UK and now I am praying.
__________________
Paul
Cruising Croatian waters (Adriatic)
Mr. Blu is offline   Reply With Quote
Old 02-04-2018, 04:09 PM   #11
Member
 
City: Alameda, CA
Country: US
Vessel Name: Free Range
Vessel Model: Californian 45
Join Date: Feb 2016
Posts: 23
I finally got back to this project and I do not find any box between my B744V and C127 except a junction box with two bus bars inside. I will sound like an idiot asking this question, but here goes...I want to confirm that the only way to get a depth reading using a B744V and C127 is a sounder module between the two?
NotPing is offline   Reply With Quote
Old 02-04-2018, 04:31 PM   #12
Member
 
City: Alameda, CA
Country: US
Vessel Name: Free Range
Vessel Model: Californian 45
Join Date: Feb 2016
Posts: 23
Hi Dave, when you tested with the used transducer did you connect the transducer to a sounder module then your E127 or directly into your E127?
NotPing is offline   Reply With Quote
Old 02-04-2018, 04:31 PM   #13
Member
 
City: Dana Point
Country: Usa
Vessel Name: Painless
Vessel Model: Skipjack 262
Join Date: Dec 2017
Posts: 21
Quote:
Originally Posted by NotPing View Post
I finally got back to this project and I do not find any box between my B744V and C127 except a junction box with two bus bars inside. I will sound like an idiot asking this question, but here goes...I want to confirm that the only way to get a depth reading using a B744V and C127 is a sounder module between the two?


I think the C127 has a built in sounder for the transducer. Not sure what wattage transducer it will power.
The new Axiom and Axiom Pro have built in sounders for up to 1000 watt transducers
Painless is offline   Reply With Quote
Old 02-04-2018, 04:34 PM   #14
Veteran Member
 
Mr. Blu's Avatar
 
City: WAALRE
Country: The Netherlands
Vessel Name: Mr. Blu
Vessel Model: Beneteau Swift Trawler 52
Join Date: Jun 2017
Posts: 82
Perhaps the following post of the Raymarine moderator gives an answer.


Displaying speed data on my MFD

Note: the command sequence specified within this response are specific to Rayamrine's a/c/e/eS/gS-Series MFDs operating with the latest software update. Should you own a different model of MFD, then please consult your product's operation instructions for the command sequences for your MFD.

Two types of speed/distance can be displayed by Raymarine's a/c/e-Series MFDs featuring internal sounder circuitry:
- GPS speed/distance of over ground (SOG), and
- speed/distance through water (Speed).

If you are be satisfied with GPS speed/distance over ground, then no additional sensors need be installed (MFD and GPS sensor) and the MFD would simply need to be configured to display COG/SOG within the Databar, within the Data application, or within the Databoxes. However, if you desire to view speed/distance through water, then a speed instrument or a compatible fishfinder transducer with speed through water transducer (may be included in the depth transducer or the depth transducer may be accessorized with a compatible speed/temp transducer) must be installed. Speed through water is particularly useful in conjunction with COG in determining through water efficiency calculations as well for trolling and sailing applications. If one currently has a depth/temp fishfinder transducer installed, onboard, speed through water may be added by additionally installing a compatible speed/temp transducer. Most sailboats or vessels operating for extended periods of time on battery would be advised to install a speed instrument as the fishfinder sonars draw more current. Installing a fishfinder sonar with a speed/temp sensor will enable a greater number of features than would be offered by installing a speed instrument alone.

If speed is provided by the fishfinder transducer, then the speed must be calibrated (HOME->FISHFINDER->MENU->SET-UP->TRANSDUCER SET-UP->SPEED OFFSET). If speed is provided by an instrument, then it must be calibrated via the instrument display. Failure to calibrate speed will cause the through water speed / log / trip and GPS speed / GPS log / GPS trip values not to match.

Please note that log/trip will generally differ from GPS log / GPS Trip due to affects of current. Under slack conditions, calibrated log / trip should be fairly close in value to GPS log / GPS Trip. Speed through water sensors feature non-linear error. As such, these sensors will be most accurate at the speed that the are calibrated at. Hi performance instruments (ST290, i70) feature multi-point speed though water calibration, while fishfinders and some instruments (ex. i40, i50, etc.) feature single-point speed through water calibration.

It is recommended that you verify that the MFD's fishfinder setting have been properly configured to specify the model of transducer installed (HOME->FISHFINDER->MENU->SET-UP->TRANSDUCER SET-UP->TRANSDUCER) (ex. B744V/B744VL, P58/P65/P66, etc), as the default transducer will be the P48, which does not feature a speed through water transducer or water temperature. When interfaced to a B744V, B744VL, P58, P65, or P66 transducer, the Speed Transducer configuration setting (HOME->FISHFINDER->MENU->SET-UP->TRANSDUCER SET-UP->SPEED TRANSDUCER) should be configured to "DEFAULT".

Like all data items supported by these MFDs, Speed may be displayed within a the Databoxes within an application page/pane as follows:

- MENU->PRESENTATION->DATABOXES SET-UP->DATABOX 2->ON
- MENU->PRESENTATION->DATABOXES SET-UP->DATABOX 2 SELECT DATA->SPEED->SPEED ... in systems lacking a speed through water transducer, select SOG instead of Speed (GPS->SOG)
__________________
Paul
Cruising Croatian waters (Adriatic)
Mr. Blu is offline   Reply With Quote
Old 02-05-2018, 10:53 AM   #15
Senior Member
 
Knot Salted's Avatar
 
City: Muskegon, MI
Country: USA
Vessel Name: Knot Salted
Vessel Model: 1981 Californian 34 LRC
Join Date: Mar 2015
Posts: 187
My B744v let me know it was failing by reporting 79F water temp in Lake Superior. I thought that was really great, so I jumped in.
By the end of the trip, water temp was reading 102F. I decided to use a marina hot tub instead.
Unit replaced and all is well.
Knot Salted is offline   Reply With Quote
Old 11-21-2018, 07:23 PM   #16
Member
 
City: Alameda, CA
Country: US
Vessel Name: Free Range
Vessel Model: Californian 45
Join Date: Feb 2016
Posts: 23
I thought I answered this string after correcting my issue, but just realized I was wrong. I hope all posters accept my apologies. Installing the correct cable between my c series plotter and B744V fixed things. Thank you all again for your help.
NotPing is offline   Reply With Quote
Old 11-21-2018, 08:37 PM   #17
Veteran Member
 
Mr. Blu's Avatar
 
City: WAALRE
Country: The Netherlands
Vessel Name: Mr. Blu
Vessel Model: Beneteau Swift Trawler 52
Join Date: Jun 2017
Posts: 82
Apologies accepted
__________________

__________________
Paul
Cruising Croatian waters (Adriatic)
Mr. Blu is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012
×