Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-18-2019, 04:47 PM   #1
Guru
 
Woodland Hills's Avatar
 
City: Jacksonville
Country: USA
Vessel Name: Alzero
Vessel Model: Hatteras 63' CPMY
Join Date: Apr 2017
Posts: 831
Navionics and AIS

I got an email from Navionics a while back touting their new AIS feature and decided to give it a try. I have a Vesper system with a WiFi hub so I connected one of our navigation iPads to the Vesper and opened up Navionics. After a few minutes it began to populate the map with icons of the AIS transmitting boats just as advertised, so I decided to try it out the next morning.

It worked fine for a while, but after a couple of hours travel it began to show icons where there were no boats! I disconnected from Vesper and all the AIS icons all disappeared, but the spurious one returned again along with the real ones after I reconnected. Anyone else using this new feature noticed this?
__________________
Advertisement

Woodland Hills is offline   Reply With Quote
Old 10-18-2019, 05:12 PM   #2
Senior Member
 
w8n4sun's Avatar
 
City: Seattle
Country: USA
Vessel Name: Mabuhay
Vessel Model: Grand Alaskan
Join Date: Jan 2018
Posts: 153
I have been using it since the app was updated, it does have a lag in transferring information but once there it has been good. I do notice that if you log off the page it will take time to reload all the AIS information again.


Vesper AIS shown on Coast Explorer is still our primary charting and is reliable with Vesper information.
__________________

w8n4sun is online now   Reply With Quote
Old 10-18-2019, 07:35 PM   #3
Veteran Member
 
Stout's Avatar
 
City: Lake Oswego
Country: Oregon
Vessel Name: Stout
Vessel Model: Nordic Tug 42
Join Date: Dec 2013
Posts: 79
We were using it before they had the ais function this summer. I downloaded the update and the ais worked (also using a Vesper XB). It worked ok for a while but did show icons of vessels that were not there, visually or on radar. Then the program started crashing and rebooting. I had to stop using it. I updated the softeware this month and tried using it but it still randomly crashes and reboots. I am using a iPad Air 1st gen FYI.
__________________
Cheers, Kevin
Stout is online now   Reply With Quote
Old 10-21-2019, 04:09 AM   #4
Member
 
City: La Spezia
Country: Italy
Join Date: Sep 2019
Posts: 6
Quote:
Originally Posted by Stout View Post
We were using it before they had the ais function this summer. I downloaded the update and the ais worked (also using a Vesper XB). It worked ok for a while but did show icons of vessels that were not there, visually or on radar. Then the program started crashing and rebooting. I had to stop using it. I updated the softeware this month and tried using it but it still randomly crashes and reboots. I am using a iPad Air 1st gen FYI.
I use the Vesper with aqua map and it is much better than navionics. I have the impression that the release of this feature by navionics was too hasty.
sp91 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 07:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012
×