Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-03-2017, 08:00 PM   #1
Senior Member
 
jhance's Avatar
 
City: Eastsound
Country: USA
Vessel Name: Audrey Grace
Vessel Model: 2003 Camano 31
Join Date: Nov 2017
Posts: 102
Help with Standard Horizon GX2100 AIS and fog/pa

1. My AIS stopped working I assume as a result of the message displayed: "pos position is not update." It beeps this message after about 10 minutes after powering unit on.

2. Fog/pa function not working. When I press the key it just beeps and takes me back to the main screen. Can't get into any of the fog/pa menus.

Any help appreciated!
__________________
Advertisement

jhance is offline   Reply With Quote
Old 12-03-2017, 08:55 PM   #2
Veteran Member
 
City: Olympia
Country: USA
Vessel Name: Waterford
Vessel Model: Nordic Tug 32
Join Date: Jan 2013
Posts: 82
Could something have pulled on the backside of your radio dislodging the GPS antenna and hailer wires?
__________________

Waterford is offline   Reply With Quote
Old 12-03-2017, 09:08 PM   #3
Guru
 
LarryM's Avatar
 
City: League City, TX
Country: USA
Vessel Name: Pelago
Vessel Model: Wellcraft 3300 Coastal
Join Date: Aug 2011
Posts: 870
If the antenna wire and the speaker wires are still connected, it sounds like an internal fault. I'd give Standard a call at (800)767-2450 and see if they can diagnose the problem over the phone. If not, get an RMA from them and send it back. Their warranty policy states:

"Because the MATRIX AIS is built better, itís back better. If your Standard Horizon MATRIX AIS ever fails for any reason including water damage during normal use in the first three years, STANDARD HORIZON will repair or replace it free, without hassle or chargesÖperiod! If it fails thereafter in normal use it for the life time of the product it is covered by Standard Horizonís Lifetime Flat Rate Service and Customer Loyalty Programs."
__________________
Larry
M/V Pelago
LarryM is offline   Reply With Quote
Old 12-05-2017, 08:17 PM   #4
Guru
 
River Cruiser's Avatar
 
City: UMR MM283
Country: US
Vessel Name: Northern Lights II
Vessel Model: Bayliner 3870
Join Date: Jan 2013
Posts: 1,264
If the data connections are intact check the menu settings for AIS on the radio and the plotter. Something may of gotten changed accidentally, I had this happen once on the plotter menu.
__________________
Ron on Northern Lights II
I don't like making plans for the day because the word "premeditated" gets thrown around in the courtroom.
River Cruiser is offline   Reply With Quote
Old 12-06-2017, 11:26 AM   #5
Senior Member
 
jhance's Avatar
 
City: Eastsound
Country: USA
Vessel Name: Audrey Grace
Vessel Model: 2003 Camano 31
Join Date: Nov 2017
Posts: 102
All connections are secure in the back of the unit. The message is actually "POS date is not update." Called manufacturer and he said unit is not receiving GPS. GPS is working for chart plotter though. He had me to a reset of the unit so at least now the fog/pa is working. Still investigating the AIS issue...
jhance is offline   Reply With Quote
Old 12-06-2017, 12:48 PM   #6
Guru
 
LarryM's Avatar
 
City: League City, TX
Country: USA
Vessel Name: Pelago
Vessel Model: Wellcraft 3300 Coastal
Join Date: Aug 2011
Posts: 870
Quote:
Originally Posted by jhance View Post
All connections are secure in the back of the unit. The message is actually "POS date is not update." Called manufacturer and he said unit is not receiving GPS. GPS is working for chart plotter though. He had me to a reset of the unit so at least now the fog/pa is working. Still investigating the AIS issue...
What is the brand and model of your GPS plotter? You will next have to verify the NMEA 0183 output settings on the plotter and the physical connections to your GX2100.

BTW, did you check the installation and setup instructions in your GX2100 owner's manual?
Attached Thumbnails
Click image for larger version

Name:	Wiring.JPG
Views:	49
Size:	69.0 KB
ID:	71016   Click image for larger version

Name:	GPS Connection.JPG
Views:	46
Size:	81.5 KB
ID:	71017   Click image for larger version

Name:	Checking.JPG
Views:	42
Size:	85.4 KB
ID:	71018   Click image for larger version

Name:	Troubleshooting.JPG
Views:	45
Size:	59.4 KB
ID:	71019  
__________________
Larry
M/V Pelago
LarryM is offline   Reply With Quote
Old 12-07-2017, 07:05 PM   #7
Senior Member
 
jhance's Avatar
 
City: Eastsound
Country: USA
Vessel Name: Audrey Grace
Vessel Model: 2003 Camano 31
Join Date: Nov 2017
Posts: 102
Quote:
Originally Posted by LarryM View Post
What is the brand and model of your GPS plotter? You will next have to verify the NMEA 0183 output settings on the plotter and the physical connections to your GX2100.

BTW, did you check the installation and setup instructions in your GX2100 owner's manual?
Thanks Larry. I don't have any loose connections, NMEA output is ON on chart plotter... I'm at a loss. I have the Raymarine RL70C Pathfinder Plus. I didn't see any settings for the "NMEA 0183" on my plotter. Side note, I did a factory reset of the GX2100, per manufacturer recommendation, but the problem was occurring before the reset. I'm just not getting GPS to the GX2100. No satellite icon (or even a flashing icon).
jhance is offline   Reply With Quote
Old 12-07-2017, 07:25 PM   #8
Guru
 
LarryM's Avatar
 
City: League City, TX
Country: USA
Vessel Name: Pelago
Vessel Model: Wellcraft 3300 Coastal
Join Date: Aug 2011
Posts: 870
Quote:
Originally Posted by jhance View Post
Thanks Larry. I don't have any loose connections, NMEA output is ON on chart plotter... I'm at a loss. I have the Raymarine RL70C Pathfinder Plus. I didn't see any settings for the "NMEA 0183" on my plotter. Side note, I did a factory reset of the GX2100, per manufacturer recommendation, but the problem was occurring before the reset. I'm just not getting GPS to the GX2100. No satellite icon (or even a flashing icon).
A Google search brought up this thread on SailNet. It sounds like it could be iffy.

Best of luck to you
__________________
Larry
M/V Pelago
LarryM is offline   Reply With Quote
Old 12-14-2017, 06:10 PM   #9
Guru
 
River Cruiser's Avatar
 
City: UMR MM283
Country: US
Vessel Name: Northern Lights II
Vessel Model: Bayliner 3870
Join Date: Jan 2013
Posts: 1,264
http://www.standardhorizon.com/downl...pplication/pdf

This indicates the AIS and hailer canít be used at the same time on the GX2100.
__________________
Ron on Northern Lights II
I don't like making plans for the day because the word "premeditated" gets thrown around in the courtroom.
River Cruiser is offline   Reply With Quote
Old 12-14-2017, 06:27 PM   #10
Senior Member
 
jhance's Avatar
 
City: Eastsound
Country: USA
Vessel Name: Audrey Grace
Vessel Model: 2003 Camano 31
Join Date: Nov 2017
Posts: 102
I had a technician at the yard look at this problem. He could not figure it out. The unit just doesn't see the GPS signal even though he verified the signal was good up to the VHF unit. No satellite icon and no AIS data. "POS date is not update." He even called SH with no luck. He said at this point I'd just have to send it in to them. maybe a solder connection inside the radio came off... who knows. It was working fine for many years - then suddenly not.
jhance is offline   Reply With Quote
Old 12-14-2017, 07:00 PM   #11
Guru
 
River Cruiser's Avatar
 
City: UMR MM283
Country: US
Vessel Name: Northern Lights II
Vessel Model: Bayliner 3870
Join Date: Jan 2013
Posts: 1,264
Good luck with repairing it, I've always had excellent tech support from SH on their gear.
__________________

__________________
Ron on Northern Lights II
I don't like making plans for the day because the word "premeditated" gets thrown around in the courtroom.
River Cruiser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012