Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-13-2018, 09:06 PM   #1
Newbie
 
Mr. River Rat's Avatar
 
City: Pasadena, MD
Country: USA
Vessel Name: Sabrina
Vessel Model: Kadey Krogen Manatee
Join Date: Jul 2017
Posts: 4
Garmin chartplotter - current date

I have a new Garmin 7616 chart plotter. The internal date has been changed or reset - it has the current date as March 30, 1999. How do I change the current internal date.

The time of day and time zone are correct.
__________________
Advertisement

Mr. River Rat is offline   Reply With Quote
Old 11-13-2018, 09:23 PM   #2
Senior Member
 
Roger Long's Avatar
 
City: Albany, NY
Country: Albany
Vessel Name: Gypsy Star
Vessel Model: Gulf Star 43
Join Date: Jul 2015
Posts: 269
I went through this about 7 years ago. I can't believe it is still relevant or that they haven't fixed it but it sounds like exactly the same problem. I kept finding tide information to be way off and finally looked at the date. It was something in 1999. I called Garmin and they told me to switch the communication mode with the external antenna from "Garmin" to "NEMA". That worked and I never had another problem. Why their proprietary communication protocol should not work between their antenna and their chart plotter and the NEMA standard would I chalked up to "Friends don't let friends buy Garmin". I can't believe it's still an issue but try it and see.
__________________

__________________
Roger and Patsy
"Gypsy Star" Where are we?
https://share.findmespot.com/shared/...BunICxVztYVRlg
Roger Long is offline   Reply With Quote
Old 11-14-2018, 09:06 AM   #3
Newbie
 
City: Jacksonville, Fl.
Country: USA
Vessel Name: Henrietta
Vessel Model: Present 42 Sundeck
Join Date: Jan 2016
Posts: 3
I have the same problem with my new to me Garmin 4212. I contacted Garmin yesterday and spoke with one of their service techs. He said he would email me a fix for the problem which would require installing an update. I have not received the fix as of this morning.
gulfstar1 is offline   Reply With Quote
Old 11-14-2018, 09:45 AM   #4
Veteran Member
 
PJHoffnet's Avatar
 
City: Merritt Island, FL
Country: USA
Vessel Name: Changes in L'Attitudes
Vessel Model: 1999 Maxum 4100 SCA (not a trawler)
Join Date: Aug 2018
Posts: 28
Appears to be a hardware problem that is still being worked out. Multiple vendors affected, so probably a common component like a chip related to the GPS itself. Both internal and external GPSs affected. I'm in the same boat. Here's my story ...

2012 Simrad NSS12 (pre-evo models, internal GPS). Initially noted on 24 OCT, no issues on previous run on 18 OCT. Problem still exists.

No time displayed on border of main NAV screen. Also noted GPS receiver icon was RED.

Track data had correct lat/long, but all track points showed 12/31/1969 19:00:01 for date/time. On Satellites page seeing correct position, and time, but date shows as 27/03/2099.



... and here are a few threads discussing the issue from other forums.
The Hull Truth, and the Cruisers & Sailing Forum
__________________
Paul
Changes in L'Attitudes
1999 Maxum 4100 SCA
Merritt Island, FL
PJHoffnet is offline   Reply With Quote
Old 11-16-2018, 09:08 AM   #5
Newbie
 
City: Jacksonville, Fl.
Country: USA
Vessel Name: Henrietta
Vessel Model: Present 42 Sundeck
Join Date: Jan 2016
Posts: 3
The problem in my case as explained by Garmin was with the use of the GPS 17x NMEA 2000 antenna. I installed the fix for it yesterday and the problem is corrected.
gulfstar1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 09:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012