Reply
 
Thread Tools Display Modes
 
Old 09-29-2013, 09:04 AM   #1
Veteran Member
 
jamie mac's Avatar
 
City: beach point
Country: canada
Join Date: Oct 2012
Posts: 83
ac raw water pump

It was a cool evening last night so we turned the heat on and the cabin warmed up nicely but thru the night i noticed it was cold air coming out the vents. I went out and noticced no water was pumping. The next morning i remove strainer and cleaned it even though it wasnt dirty and turned it back on. Still no water flow but i noticed pump although not working was warm. Any input would be appreciated.
__________________
Advertisement

__________________
JAMIE AND LIZ MAC KINNON
2006 MAINSHIP 30 PILOT RUMRUNNER SEDAN
315 YANMAR
BEACH POINT ,PEI, CANADA
jamie mac is offline   Reply With Quote
Old 09-29-2013, 09:13 AM   #2
Guru
 
CaptTom's Avatar
 
City: Southern Maine
Country: USA
Vessel Name: Cygnus
Vessel Model: Prairie 36 Coastal Cruiser
Join Date: Dec 2012
Posts: 1,369
First off, look at the thermostat settings. It may be set to run the fan the whole time the unit is "on", rather than just when the compressor is running. Sorry if this is too obvious, but you always start there.

If the pump is running but no water is moving, then it's plugged up somewhere. I usually disconnect at strategic (or easy to reach) connections and blow through the hose. You can usually either clear, or at least find, the blockage that way.
__________________

CaptTom is offline   Reply With Quote
Old 09-29-2013, 09:20 AM   #3
Guru
 
boatpoker's Avatar
 
City: Port Credit
Country: Ontario
Vessel Name: DIRT FREE
Vessel Model: Benford Fantail 38
Join Date: Sep 2012
Posts: 2,011
Your pump will overheat and shut off if water flow is interrupted, whether by blockage or an air leak in the intake line. Your pump may have a re-set button.
Make sure water can flow and that thee are no air leaks, push the re-set and try again.
boatpoker is offline   Reply With Quote
Old 09-29-2013, 09:27 AM   #4
TF Site Team
 
Larry M's Avatar
 
City: JAX, FL
Country: USA
Vessel Name: Hobo
Vessel Model: Krogen 42-120
Join Date: Nov 2008
Posts: 5,719
Most AC pumps are not self priming and are installed below the water line. You can easily have an air lock if the pump has been shut down and/or run dry for a few minutes.

Once you know you have no obstructions, break the water line up from the pump and briefly turn it on. That should flood the pump. Reconnect and you should be good to go.
Larry M is offline   Reply With Quote
Old 09-29-2013, 09:35 AM   #5
Veteran Member
 
jamie mac's Avatar
 
City: beach point
Country: canada
Join Date: Oct 2012
Posts: 83
Pump is not running but will get warm. It worked great when we went to bed but sometime thru the night it stopped making heat.
__________________
JAMIE AND LIZ MAC KINNON
2006 MAINSHIP 30 PILOT RUMRUNNER SEDAN
315 YANMAR
BEACH POINT ,PEI, CANADA
jamie mac is offline   Reply With Quote
Old 09-29-2013, 12:42 PM   #6
Guru
 
LarryM's Avatar
 
City: League City, TX
Country: USA
Vessel Name: Pelago
Vessel Model: Wellcraft 3300 Coastal
Join Date: Aug 2011
Posts: 842
The warm pump would indicate to me that the pump is being energized, so the first thing I would do is to make sure it is primed. If it is primed and there is still no flow, then, there is a chance the impeller is fouled or jammed.

If it is a March pump, the drive is magnetic and the motor will turn even if the impeller does not. You can remove the pump cover (4 screws) and inspect the impeller. Replacement parts are available. I think the "Wet End Kit" for a March LC-3 pump is around $70, much cheaper than a new pump. Of course, if the pump shaft does not turn, then it is new pump time.

I'm not sure about the construction or serviceability of Cal pumps or others though.

Good luck.
LarryM is online now   Reply With Quote
Old 09-30-2013, 07:17 PM   #7
Veteran Member
 
jamie mac's Avatar
 
City: beach point
Country: canada
Join Date: Oct 2012
Posts: 83
Took pump out cleaned up impellor housing blew out a ll lines and reinstalled . It now runs perfect.thanks
__________________
JAMIE AND LIZ MAC KINNON
2006 MAINSHIP 30 PILOT RUMRUNNER SEDAN
315 YANMAR
BEACH POINT ,PEI, CANADA
jamie mac is offline   Reply With Quote
Old 10-26-2013, 10:21 AM   #8
Veteran Member
 
sunvale1's Avatar
 
Join Date: Sep 2011
Posts: 48
that was just to easy....
__________________

sunvale1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012