Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-29-2018, 01:44 PM   #1
Guru
 
City: San Francisco
Country: USA
Vessel Name: Speedy Charlotte
Vessel Model: Beneteau Swift Trawler 44
Join Date: Oct 2016
Posts: 677
Weird thruster behavior

I was out in SF Bay and the weather was pretty rough (small craft warnings). Fast moving 4' wind waves from 30+ knot afternoon winds that were extremely short period. Anyways, if I forget to shut the thrusters off after leaving the dock, they'll beep, reminding me to do so. I think at that point they auto shutoff.

In any case, after leaving the anchorage at Angel Island to head back to Oakland, the thrusters were off. However, while we were going through those wind waves, which were hitting us not quite square to the beam, but still on the starboard beam, the thrusters beeped as if I hadn't shut them off. Yet they were never turned on.

When I got to the dock, neither of them would activate. Then finally the bow thruster activated. Then the stern thruster would activate and I could thrust to the port, but when I thruster to starboard, it would beep and shutoff.

After a few minutes, both returned to normal and worked fine.

Any ideas as to what was going on? I'm assuming getting hammered by those wind waves had something to do with it. Maybe the force of the waves were spinning the thrusters?

Thanks,
Mike
__________________
Advertisement

MichaelB1969 is offline   Reply With Quote
Old 07-29-2018, 07:51 PM   #2
Guru
 
JDCAVE's Avatar
 
City: Lions Bay, BC
Country: Canada
Vessel Name: Phoenix Hunter
Vessel Model: Kadey Krogen 42 (1985)
Join Date: Apr 2011
Posts: 2,175
Id check all connections, panel, etc. Possibly the sea conditions rattled something loose somewhere. Just a guess.
__________________

JDCAVE is offline   Reply With Quote
Old 07-29-2018, 08:03 PM   #3
Master and Commander
 
markpierce's Avatar
 
City: Vallejo CA
Country: USA
Vessel Name: Carquinez Coot
Vessel Model: penultimate Seahorse Marine Coot hull #6
Join Date: Sep 2010
Posts: 11,279
Don't you just love the "protected" waters of the SF Bay/Estuary? Yes, it does seem we've had lots of wind this season
__________________
Kar-KEEN-ez Koot
markpierce is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012