Reply
 
Thread Tools Display Modes
 
Old 09-15-2016, 05:01 PM   #1
Member
 
City: New Bern,NC
Country: USA
Vessel Name: Remedy
Vessel Model: Senator Sport/Fisher 31
Join Date: May 2016
Posts: 20
Radar Problem

Simrad 4G radar. I have power at the panel and Chartplotter comes up Radar. When I click on Transmit and press enter it goes to off. The manual states that there is a drive belt. Also, should I be able to hear the rotation inside the dome. I can get very close to it. Any suggestions. Archie/ Remedy
__________________
Advertisement

Arthur Bricker is offline   Reply With Quote
Old 09-15-2016, 07:44 PM   #2
Senior Member
 
Jetstream's Avatar
 
City: Brisbane
Country: Australia
Vessel Name: Searenity
Vessel Model: Meridian 459
Join Date: Jul 2015
Posts: 155
Arthur if you can get you ear right up to it I would think you should be able to hear it rotating. I'd suggest you ask the question in the electronics section of the hull truth forums. There are some very knowledgable people on there about Simrad systems,

Brett
__________________

Jetstream is offline   Reply With Quote
Old 09-15-2016, 08:07 PM   #3
Guru
 
Conrad's Avatar
 
City: Calgary
Country: Canada
Vessel Name: Blue Sky
Vessel Model: Nordic Tugs 42 Hull #001
Join Date: Oct 2007
Posts: 1,499
We have the same unit on Blue Sky.

We had a similar issue, and I was able to correct it by doing a complete reset of the MFD, which was annoying as much had to be rebuilt, such as the data boxes.

Discussing it later with a tech, he suggested that rather than doing a reset, just power down the radar, wait a minute or two, and start it up. Note that this is not just shutting down the MFD but a shutdown of the radar unit itself at the electrical panel.

And on our boat, a Nordic Tug 42 with the radar dome pretty much directly above the helm station, I can clearly hear the radar antenna turning from the helm station once I hit transmit.
__________________
Conrad
Berthed in
Campbell River BC
Conrad is offline   Reply With Quote
Old 09-27-2016, 03:21 PM   #4
Member
 
City: New Bern,NC
Country: USA
Vessel Name: Remedy
Vessel Model: Senator Sport/Fisher 31
Join Date: May 2016
Posts: 20
Radar Problems

Well, after manycalls and people with ideas I went up and un bolted the dome from the base. To my suprise the dome was full of water up to the rim seal. All factory seals were in place. One person wrote about condensation but this was 3 in. of water. Any ideas how so much water got in. Still factory sealed I say. Archie Bricker/Remedy
Arthur Bricker is offline   Reply With Quote
Old 09-27-2016, 03:32 PM   #5
Guru
 
High Wire's Avatar
 
City: Englewood, FL
Country: USA
Vessel Name: Irish Lady
Join Date: Dec 2007
Posts: 1,176
Pretty sure there is a drain/breather hole that must not be clogged or blocked. From the Installation Guide: " (Item D)



If you mount the scanner on a pedestal or base, ensure that rain and sea spray can drain away

rapidly, and the breather hole in the base can operate ."
Attached Thumbnails
Click image for larger version

Name:	4Gbase.PNG
Views:	26
Size:	57.2 KB
ID:	56764  
__________________
Archie
1984 Monk 36 Hull #46
Englewood, FL and Cape May, NJ
High Wire is offline   Reply With Quote
Old 09-27-2016, 03:34 PM   #6
Member
 
City: New Bern,NC
Country: USA
Vessel Name: Remedy
Vessel Model: Senator Sport/Fisher 31
Join Date: May 2016
Posts: 20
Radar Problem solved

I finally took the dome down. The thing had 3 in of water in it. No wonder it didnt work. Unit was still factory sealed. Any ideas on how so much got in. Can't be condensation or can it. No weep holes. A letter to Simrad is going out. This 4G is shot. Archie Bricker/Remedy
Arthur Bricker is offline   Reply With Quote
Old 09-27-2016, 04:11 PM   #7
Member
 
City: New Bern,NC
Country: USA
Vessel Name: Remedy
Vessel Model: Senator Sport/Fisher 31
Join Date: May 2016
Posts: 20
Radar Problems

All the vents and drain holes were still sealed with plastic. Never got punched out when installed. Big bummer. Archie
Arthur Bricker is offline   Reply With Quote
Old 09-27-2016, 04:20 PM   #8
Guru
 
kchace's Avatar
 
City: Brookline, NH
Country: USA
Vessel Name: Blue Heaven
Vessel Model: Albin 43 classic double cabin, twin 135 Lehmans
Join Date: Sep 2013
Posts: 536
Water should not be able to get in the dome. I have the same unit and I don't believe any holes have to be "punched out". My guess is that the seal around the dome is faulty.

Ken
kchace is offline   Reply With Quote
Old 09-27-2016, 05:19 PM   #9
Member
 
City: New Bern,NC
Country: USA
Vessel Name: Remedy
Vessel Model: Senator Sport/Fisher 31
Join Date: May 2016
Posts: 20
My problem is that it has never been apart till now and seal looks perfect. I don't know. Thanks all for the replys. Archie Bricker/Remedy
Arthur Bricker is offline   Reply With Quote
Old 09-27-2016, 07:08 PM   #10
Guru
 
High Wire's Avatar
 
City: Englewood, FL
Country: USA
Vessel Name: Irish Lady
Join Date: Dec 2007
Posts: 1,176
Who did the installation?
__________________

High Wire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 05:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012