Go Back   Trawler Forum > Trawler Forum > General Discussion

Thread Tools Display Modes
Old 06-22-2012, 09:25 PM   #1
TF Site Team
Andy R's Avatar
Join Date: Dec 2011
Posts: 153
Oppps, sorry... I wiped out some settings!

I was logged into the administrative section of Trawler Forum at the same time as another forum which we are working on. I was running some maintenance scripts to set default settings and accidentally wiped away and set the defaults here. It looks like it effected about 66 accounts but I don't know which ones so if you had updated any of the following settings you will need to reset them (SORRY!)

Default thread subscription - This is the one that will send you an email as soon as someone replies to a post you had made.

Receive Email from Administrators - This will opt you out of getting any emails from us like newsletters or happy holiday stuff.

Receive Private Messages - This allows you to turn off the private message feature.

You can update these settings in the UserCP >> Edit Options page. Here is a link directly to that page:

I am very sorry about this inconvenience!
Andy R is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 07:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012