Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-11-2018, 04:04 PM   #1
Veteran Member
 
City: New Bern, NC
Country: US
Vessel Name: Miss Deb
Vessel Model: Nordic Tug 37
Join Date: Sep 2014
Posts: 63
Dead in the water - Update

On 5/25 I posted a request for help when our 6BTA-5.9 shut down suddenly. There were a number of very helpful responses along with a request that we post a final resolution.

The shutdown occurred when the engine mounted circuit breaker tripped.

Because the engine is almost 20 years old and the circuit breaker reset button was painted I assumed that it was an original component and ordered a new one from Seaboard Marine.

Installed the new breaker last week and went through the all of the wiring connections in that circuit, cleaning and spraying with Corrosion Block. I did not see a connection that appeared to be suspect but at least I know they are good now.

Over the weekend we took the boat out for several nights anchoring and totaled about 11 hours of run time with no problems.

Hopefully this is one more learning opportunity completed and the problem is resolved!

Thanks again to everyone who offered suggestions.

Gene
SlowsailNC is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012