Reply
 
Thread Tools Display Modes
 
Old 05-02-2016, 08:28 PM   #1
Member
 
City: Savannah
Country: USA
Join Date: Jan 2015
Posts: 8
Carver 370

Hi, we had our vacuum flush toilets worked on just recently and now I can't turn on the water anywhere on the boat. The pumps are on but is there a switch I don't know about that the maintenance guy could of flipped other than the control panel? Its a carver 370 1993. The toilets work great now but can't get any water to fill the toilets or come out of any of the faucets? Hopefully its me being stupid.
__________________
Advertisement

cutter1 is offline   Reply With Quote
Old 05-02-2016, 09:01 PM   #2
Guru
 
boatpoker's Avatar
 
City: Port Credit
Country: Ontario
Vessel Name: DIRT FREE
Vessel Model: Benford Fantail 38
Join Date: Sep 2012
Posts: 2,011
Check voltage at pump.
__________________
If you can live with the consequences, go for it - wg
Y'am what I y'am an' thats' all that y'am - Popeye
As God is my witness, I thought turkey's could fly. Mr.C
boatpoker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012