Reply
 
Thread Tools Display Modes
 
Old 01-11-2016, 05:56 PM   #81
Moderator Emeritus
 
BruceK's Avatar
 
Join Date: Oct 2011
Posts: 6,236
Quote:
Originally Posted by Janet H View Post
Is this still happening? Do we need to add more quarters?
It just happened again, though late yesterday it was not happening.
I get an error message saying the script has stopped functioning. The only fix is to power down and start again, none of the 3 options in the message helps.
More quarters in the meter?
__________________
Advertisement

__________________
BruceK
Island Gypsy 36 Europa "Doriana"
Sydney Australia
BruceK is offline   Reply With Quote
Old 01-11-2016, 06:04 PM   #82
Guru
 
City: Hotel, CA
Country: Fried
Join Date: Sep 2011
Posts: 7,974
I received a similar error message yesterday while browsing with my iPad on Safari. Was able to close the browser without turning off the device. Will grab a screenshot if it occurs again.
__________________

__________________
Craig

Society grows great when old men plant trees whose shade they know they shall never sit in.
CPseudonym is online now   Reply With Quote
Old 01-11-2016, 06:08 PM   #83
Moderator Emeritus
 
BruceK's Avatar
 
Join Date: Oct 2011
Posts: 6,236
Quote:
Originally Posted by CPseudonym View Post
I received a similar error message yesterday while browsing with my iPad on Safari. Was able to close the browser without turning off the device. Will grab a screenshot if it occurs again.
Just happened again. I`m using Firefox on a laptop. It`s like there is overload on the thread/under-capacity.
__________________
BruceK
Island Gypsy 36 Europa "Doriana"
Sydney Australia
BruceK is offline   Reply With Quote
Old 01-11-2016, 06:09 PM   #84
TF Site Team
 
jwnall's Avatar
 
City: St. Marks, Florida
Country: US
Vessel Name: Morgan
Vessel Model: Gulfstar 36
Join Date: Sep 2012
Posts: 3,388
But I have been monitoring the Forum on and off all day, and do not see what you are describing at all. I'm using Waterfox, on a Mac.
__________________
John
jwnall is online now   Reply With Quote
Old 01-11-2016, 09:28 PM   #85
Moderator Emeritus
 
BruceK's Avatar
 
Join Date: Oct 2011
Posts: 6,236
3rd time today, instead of closing down and restarting I just waited, and it slowly and gradually came good. Something is not right, I think it`s more likely to be TF end.
__________________
BruceK
Island Gypsy 36 Europa "Doriana"
Sydney Australia
BruceK is offline   Reply With Quote
Old 01-12-2016, 04:37 AM   #86
TF Site Team
 
Peter B's Avatar
 
City: Brisbane
Country: Australia
Vessel Name: Lotus
Vessel Model: Clipper (CHB) 34 Sedan/Europa style
Join Date: Jun 2008
Posts: 5,908
Send a message via Skype™ to Peter B
I sometimes have a hiatus occur when loading a new page, using Safari on MacBook Air, but it appears to be in our wifi as if I change network routers (we have two), it corrects and loads ok. Have never had any other freezes or screen pop-ups.
__________________
Pete
Peter B is offline   Reply With Quote
Old 01-12-2016, 07:16 PM   #87
TF Site Team
 
Janet H's Avatar
 
City: Inland NW
Country: USA
Vessel Name: Pacifica
Vessel Model: Cape Dory
Join Date: Jan 2012
Posts: 1,515
I think this is likely related to an ad loading slowly. if you are using full browser you can watch what is lading in the lower left corner (usually) and see exactly what is hanging up.. Ads are served up by google and there's not a lot we can do but we can try to investigate if it can be identified.
Janet H is offline   Reply With Quote
Old 01-12-2016, 07:25 PM   #88
TF Site Team
 
jwnall's Avatar
 
City: St. Marks, Florida
Country: US
Vessel Name: Morgan
Vessel Model: Gulfstar 36
Join Date: Sep 2012
Posts: 3,388
Quote:
Originally Posted by Janet H View Post
I think this is likely related to an ad loading slowly. if you are using full browser you can watch what is lading in the lower left corner (usually) and see exactly what is hanging up.. Ads are served up by google and there's not a lot we can do but we can try to investigate if it can be identified.
Hmm. That may be why I do not see a problem, since I use an ad blocker.
__________________
John
jwnall is online now   Reply With Quote
Old 01-12-2016, 07:28 PM   #89
Guru
 
rochepoint's Avatar
 
City: Sidney BC
Country: Canada
Vessel Name: Rochepoint
Vessel Model: Cheer Men PT38 Sedan
Join Date: Apr 2009
Posts: 1,100
Quote:
Originally Posted by jwnall View Post
Hmm. That may be why I do not see a problem, since I use an ad blocker.
Me too and no trouble here.......
__________________
Cheers
Mike Barge
MV Rochepoint
Sidney, British Columbia.
rochepoint is online now   Reply With Quote
Old 01-12-2016, 10:06 PM   #90
Moderator Emeritus
 
BruceK's Avatar
 
Join Date: Oct 2011
Posts: 6,236
Quote:
Originally Posted by Janet H View Post
I think this is likely related to an ad loading slowly. if you are using full browser you can watch what is lading in the lower left corner (usually) and see exactly what is hanging up.. Ads are served up by google and there's not a lot we can do but we can try to investigate if it can be identified.
Fortunately it has improved for now. As Google presumably places ads at TF`s request I`m not sure TF can easily step away from involvement.
__________________
BruceK
Island Gypsy 36 Europa "Doriana"
Sydney Australia
BruceK is offline   Reply With Quote
Old 02-29-2016, 11:06 AM   #91
Guru
 
boatpoker's Avatar
 
City: Port Credit
Country: Ontario
Vessel Name: DIRT FREE
Vessel Model: Benford Fantail 38
Join Date: Sep 2012
Posts: 1,958
I can't find the "new thread button". Which page is it on ?
__________________
If you can live with the consequences, go for it - wg
Y'am what I y'am an' thats' all that y'am - Popeye
As God is my witness, I thought turkey's could fly. Mr.C
boatpoker is offline   Reply With Quote
Old 02-29-2016, 11:14 AM   #92
Wannabe
 
Britannia's Avatar
 
City: SF Bay Area
Country: USA
Vessel Name: Stillwater
Vessel Model: Kadey-Krogen 54
Join Date: Dec 2014
Posts: 617
Quote:
Originally Posted by boatpoker View Post
I can't find the "new thread button". Which page is it on ?
The button is at the top level of each "sub-forum" - not sure if that's the correct term. Go to the home page then click on a "sub-forum" such as "General Discussion". You'll see the button near the top of the page.

Richard
Britannia is offline   Reply With Quote
Old 02-29-2016, 05:27 PM   #93
Guru
 
boatpoker's Avatar
 
City: Port Credit
Country: Ontario
Vessel Name: DIRT FREE
Vessel Model: Benford Fantail 38
Join Date: Sep 2012
Posts: 1,958
Thanks Richard
__________________
If you can live with the consequences, go for it - wg
Y'am what I y'am an' thats' all that y'am - Popeye
As God is my witness, I thought turkey's could fly. Mr.C
boatpoker is offline   Reply With Quote
Old 02-29-2016, 06:45 PM   #94
TF Site Team
 
jwnall's Avatar
 
City: St. Marks, Florida
Country: US
Vessel Name: Morgan
Vessel Model: Gulfstar 36
Join Date: Sep 2012
Posts: 3,388
Quote:
Originally Posted by Britannia View Post
The button is at the top level of each "sub-forum" - not sure if that's the correct term.
They are all "forums," but a sub-forum is merely a forum which is under another forum. The only example that I see is that the Off Topic forum has a sub-forum called "Off the Deep End." I do not recommend it, by the way, but different strokes for different folks.
__________________
John
jwnall is online now   Reply With Quote
Old 02-29-2016, 06:50 PM   #95
Wannabe
 
Britannia's Avatar
 
City: SF Bay Area
Country: USA
Vessel Name: Stillwater
Vessel Model: Kadey-Krogen 54
Join Date: Dec 2014
Posts: 617
Quote:
Originally Posted by jwnall View Post
They are all "forums," but a sub-forum is merely a forum which is under another forum...
Ah, well I was thrown off by the fact the whole site is called Trawler Forum and not Trawler Forums. Guess I should stop trying to be so logical
Britannia is offline   Reply With Quote
Old 02-29-2016, 07:33 PM   #96
TF Site Team
 
jwnall's Avatar
 
City: St. Marks, Florida
Country: US
Vessel Name: Morgan
Vessel Model: Gulfstar 36
Join Date: Sep 2012
Posts: 3,388
Quote:
Originally Posted by Britannia View Post
Ah, well I was thrown off by the fact the whole site is called Trawler Forum and not Trawler Forums. Guess I should stop trying to be so logical
Understandable. Not consistent, I agree. But, like so many things in life, it is what it is and we just have to live with it.
__________________
John
jwnall is online now   Reply With Quote
Old 03-26-2016, 11:31 AM   #97
Newbie
 
City: Airdrie
Country: Canada
Join Date: Mar 2016
Posts: 1
Resetting insumo2@telus.net email

Hi Janet.

I would like to reset my original account that had my [redacted]email. I have forgotten my password. In the interim I have created a second account with my wife's email of [redacted]

Thanks so much
Ryan Griffiths
Ryan is offline   Reply With Quote
Old 03-28-2016, 11:23 AM   #98
TF Site Team
 
Janet H's Avatar
 
City: Inland NW
Country: USA
Vessel Name: Pacifica
Vessel Model: Cape Dory
Join Date: Jan 2012
Posts: 1,515
Quote:
Originally Posted by Ryan View Post
Hi Janet.

I would like to reset my original account....
Thanks so much
Ryan Griffiths
Hi Ryan - We have sent a password reminder to your e-mail address for the Ryan G account. If you don't see it - please check your spam folder.


If you need more help with this please hit the contact link at the bottom of the page to reach the help desk.
Janet H is offline   Reply With Quote
Old 05-18-2016, 03:11 PM   #99
Guru
 
Hawgwash's Avatar
 
City: Sidney
Country: Canada
Join Date: Feb 2015
Posts: 2,079
Quote:
Originally Posted by Janet H;
Click Submit Reply (if you are replying) or Submit New Thread (if a new discussion) to post the text of your message - photos will automatically appear at the bottom of your post.
Is there a way to go back and clean up (delete) old pictures that were added to posts?

Would probably help the server too, no?

Thanks.
Hawgwash is offline   Reply With Quote
Old 05-18-2016, 04:30 PM   #100
TF Site Team
 
Janet H's Avatar
 
City: Inland NW
Country: USA
Vessel Name: Pacifica
Vessel Model: Cape Dory
Join Date: Jan 2012
Posts: 1,515
Quote:
Originally Posted by Hawgwash View Post
Is there a way to go back and clean up (delete) old pictures that were added to posts?

Would probably help the server too, no?

Thanks.
we have lots of server space - no worries
__________________

Janet H is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 08:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012