Reply
 
Thread Tools Display Modes
 
Old 08-24-2012, 08:03 PM   #1
Guru
 
Giggitoni's Avatar
 
City: Vallejo, California
Country: United States
Vessel Name: Mahalo Moi
Vessel Model: 1986 Grand Banks 42 Classic
Join Date: Jun 2008
Posts: 1,532
Mark Pierce's forum logon problems

Mark sent me an email today and included a brief description of his problem he is having when logging on to the forums. Please find it attached. Sorry about the "yellow pad" thing as I'm in a hurry and on my iPad. I will pass any thoughts or suggestions back to Mark via phone or email. Thanks in advance
Attached Thumbnails
Click image for larger version

Name:	image-3246199696.jpg
Views:	141
Size:	110.2 KB
ID:	12516  
__________________
Advertisement

__________________
Ray
"Mahalo Moi"
1986 GB-42 Classic
ΜΟΛΩΝ ΛΑβΕ
Giggitoni is offline   Reply With Quote
Old 08-24-2012, 08:22 PM   #2
Guru
 
City: Hotel, CA
Country: Fried
Join Date: Sep 2011
Posts: 8,328
Quote:
Originally Posted by Giggitoni
Mark sent me an email today and included a brief description of his problem he is having when logging on to the forums. Please find it attached. Sorry about the "yellow pad" thing as I'm in a hurry and on my iPad. I will pass any thoughts or suggestions back to Mark via phone or email. Thanks in advance
I just forwarded this to Janet but it sounds similar to what happened to me a few weeks ago. I cleared my cache in my browser(Chrome) and the problem was solved after a system restart.
__________________

__________________
Craig

It's easier to fool people than to convince them that they've been fooled - Mark Twain
CPseudonym is offline   Reply With Quote
Old 08-24-2012, 08:32 PM   #3
Guru
 
Woodsong's Avatar
 
City: Atlanta
Country: USA
Vessel Model: Bayliner 4550 Pilothouse
Join Date: Oct 2007
Posts: 1,630
I agree- I am no tech guy but he needs to clear his cache. As well, he should try switching over to Mozilla's Firefox or even over to Chrome. Both are way better than internet explorer. In fact, he really ought to just go ahead and switch to a mac.
Woodsong is offline   Reply With Quote
Old 08-24-2012, 08:46 PM   #4
Guru
 
Giggitoni's Avatar
 
City: Vallejo, California
Country: United States
Vessel Name: Mahalo Moi
Vessel Model: 1986 Grand Banks 42 Classic
Join Date: Jun 2008
Posts: 1,532
Thanks. I'll pass your suggestions on to Mark.
__________________
Ray
"Mahalo Moi"
1986 GB-42 Classic
ΜΟΛΩΝ ΛΑβΕ
Giggitoni is offline   Reply With Quote
Old 08-24-2012, 08:55 PM   #5
Senior Member
 
Adelaide's Avatar
 
City: La Conner, WA
Country: USA
Vessel Model: 1983 Tung Hwa Clipper
Join Date: Sep 2011
Posts: 365
Isn't Windows NT circa 1995? Does Mozilla/Chrome etc.... support Windows NT? It may be time for him to get a new computer or upgrade his Windows. I can only imagine how slow that computer is...... Actually it's coming back to me like a bad nightmare.....


Woodsong and CPS..... I think it may be wise to give some guidelines as to which browsers are supported. That way there is no confusion when a member with a 20 year old operating system/browser has problems logging on.
Adelaide is offline   Reply With Quote
Old 08-24-2012, 09:00 PM   #6
Guru
 
Giggitoni's Avatar
 
City: Vallejo, California
Country: United States
Vessel Name: Mahalo Moi
Vessel Model: 1986 Grand Banks 42 Classic
Join Date: Jun 2008
Posts: 1,532
Wow! I just looked up Windows NT. First release was July 1993. I'll pass it on should he not see this exchange. Thanks.
__________________
Ray
"Mahalo Moi"
1986 GB-42 Classic
ΜΟΛΩΝ ΛΑβΕ
Giggitoni is offline   Reply With Quote
Old 08-24-2012, 09:07 PM   #7
Scraping Paint
 
City: -
Country: -
Join Date: Oct 2007
Posts: 13,748
While Windows NT is indeed coal fired and steam powered, Mark has apparently not been experiencing any problems using it until very recently. So I'm thinking that while upgrading to an operating system that actually runs on electricity would be a good thing, the problem he is having is rooted in something that has occurred recently. Cache, cookies, preferences, virus, etc. Unless the forum itself has made a change in it's coding and format or whatever the correct terms are and is no longer properly compatible with NT.
Marin is offline   Reply With Quote
Old 08-24-2012, 09:10 PM   #8
Senior Member
 
Adelaide's Avatar
 
City: La Conner, WA
Country: USA
Vessel Model: 1983 Tung Hwa Clipper
Join Date: Sep 2011
Posts: 365
Quote:
Originally Posted by Marin View Post
While Windows NT is indeed coal fired and steam powered, Mark has apparently not been experiencing any problems using it until very recently. So I'm thinking that while upgrading to an operating system that actually runs on electricity would be a good thing, the problem he is having is rooted in something that has occurred recently. Cache, cookies, preferences, virus, etc. Unless the forum itself has made a change in it's coding and format or whatever the correct terms are and is no longer properly compatible with NT.
I just cant see cookies being the problem after 20 years...... It has to be support for the operating system/browser when the forum updated with the new add campaign. Anyone with outdated computers/browsers will experience issues with the new format. IMO Hopefully the site admins can shine some light on system requirements.
Adelaide is offline   Reply With Quote
Old 08-24-2012, 09:26 PM   #9
Scraping Paint
 
City: -
Country: -
Join Date: Oct 2007
Posts: 13,748
Unless the forum or Google or both have changed the ad format very recently, Mark has been accessing the forum with no problems long after the Google ads thing started a couple of months ago. Not saying that's not the source of his problem, but it seems odd that it would start just a few days ago when nothing changed with the forum. Unless something did.
Marin is offline   Reply With Quote
Old 08-24-2012, 09:29 PM   #10
Senior Member
 
capt jerry's Avatar
 
Join Date: Oct 2007
Posts: 321
i9 tried for 2 weeks to get my password changed and it sent me to a site that wanted 9.95 to get it and about 10 ems to the forum, i finaly got it changed ,but it quite a problem???????????????????????
capt jerry is offline   Reply With Quote
Old 08-24-2012, 11:18 PM   #11
Guru
 
Woodsong's Avatar
 
City: Atlanta
Country: USA
Vessel Model: Bayliner 4550 Pilothouse
Join Date: Oct 2007
Posts: 1,630
If mark is running Windows NT I am guessing this may be the cell phone he uses:




Which version windows explorer is he using or is he still also using netscape since he is on NT?
Woodsong is offline   Reply With Quote
Old 08-24-2012, 11:39 PM   #12
Guru
 
bobofthenorth's Avatar
 
City: Cowichan Bay, BC
Country: Canada
Vessel Name: Gray Hawk
Vessel Model: Defever 43 Offshore Cruiser
Join Date: Oct 2009
Posts: 570
Now that everybody has had a go at Mark for using a robust OS and not feeding Bill Gates retirement fund I'd like to point out that I have had similar problems logging on with IE8 and Win 7. Good on ya Mark for not buying into the Windows hype. Its not that many years ago that I gave up running W2K simply because I couldn't run the software that I wanted to, not because there was actually anything wrong with W2K. If the browser runs on NT then I doubt NT is part of the problem.
bobofthenorth is offline   Reply With Quote
Old 08-25-2012, 06:22 AM   #13
Guru
 
Tom.B's Avatar
 
City: Cary, NC
Country: USA
Vessel Name: Skinny Dippin'
Vessel Model: Navigator 4200 Classic
Join Date: Jul 2009
Posts: 5,153
I wonder if the site has so much traffic now that it's getting throttled by Andy's website provider?
__________________
2000 Navigator 4200 Classic
(NOT a trawler)
Tom.B is offline   Reply With Quote
Old 08-25-2012, 06:31 AM   #14
TF Site Team
 
Peter B's Avatar
 
City: Brisbane
Country: Australia
Vessel Name: Lotus
Vessel Model: Clipper (CHB) 34 Sedan/Europa style
Join Date: Jun 2008
Posts: 6,669
Send a message via Skype™ to Peter B
I have noticed that as the ads have become more bibbity, bobbity, it is a bit slower to load stuff, even on a Mac with 4 GB Ram, and with latest Firefox browser, so it might have just overtaxed an older OS and browser enough to cause issues..?
Peter B is offline   Reply With Quote
Old 08-25-2012, 10:50 AM   #15
Master and Commander
 
markpierce's Avatar
 
City: Vallejo CA
Country: USA
Vessel Name: Carquinez Coot
Vessel Model: 2011 Seahorse Marine Coot hull #6
Join Date: Sep 2010
Posts: 10,265
Well, guys, I got on this page (happens one in fifty attempts). My computer is a three-year old HP desktop. The internet explorer is an 8/16/2012 (yes, updated about a week ago) automatically updated version, and the Windows NT is dated 7/13/2009. A sticker on the computer cabinet says "Windows 7." So it ain't that old. Not sure what/how is "clean out the cache" but I clean out all the cookies (generally 30 or so) every day using Norton.

This is terribly frustrating.
__________________
Kar-KEEN-ez Koot
markpierce is offline   Reply With Quote
Old 08-25-2012, 10:58 AM   #16
Guru
 
City: Hotel, CA
Country: Fried
Join Date: Sep 2011
Posts: 8,328
Temporary Internet Files - Wikipedia, the free encyclopedia

How to Delete the Contents of the Temporary Internet Files Folder

Cache is AKA Temporary Internet Files. Computer issues can be frustrating to me as well.
__________________
Craig

It's easier to fool people than to convince them that they've been fooled - Mark Twain
CPseudonym is offline   Reply With Quote
Old 08-25-2012, 11:37 AM   #17
Senior Member
 
Adelaide's Avatar
 
City: La Conner, WA
Country: USA
Vessel Model: 1983 Tung Hwa Clipper
Join Date: Sep 2011
Posts: 365
Quote:
Originally Posted by markpierce View Post
Well, guys, I got on this page (happens one in fifty attempts). My computer is a three-year old HP desktop. The internet explorer is an 8/16/2012 (yes, updated about a week ago) automatically updated version, and the Windows NT is dated 7/13/2009. A sticker on the computer cabinet says "Windows 7." So it ain't that old. Not sure what/how is "clean out the cache" but I clean out all the cookies (generally 30 or so) every day using Norton.

This is terribly frustrating.
If CPS's links don't help get you back on.....Just for shits and giggles, download Mozilla (its free) and the ad-block add on. It should take you 20 minutes to load it on your computer. Then attempt to get on again. I know you want to figure out what is wrong with Internet Explorer, but this will help you with the process of elimination.
Adelaide is offline   Reply With Quote
Old 08-25-2012, 12:01 PM   #18
Guru
 
Nomad Willy's Avatar
 
City: Concrete Washington State
Country: USA
Vessel Name: Willy
Vessel Model: Willard Nomad 30'
Join Date: Oct 2007
Posts: 13,714
Mark this is nuts. You say "but I clean out all the cookies (generally 30 or so) every day using Norton." I HAVE NEVER CLEANED OUT ANY COKIE EVER. I have a standalone 27" i-mac w a "Time Machine" router. I don't do back ups either ... the Time Machine does that automatically every hour, every week or whatever I program it to do. I don't even think about that kind of stuff. Good thing as I don't know much about it. I have Norton but think it was a carryover from my PC. I've got Safari and Firefox but use Safari most all the time because I like the favorites and bookmark features there.

Having said all that I now must admit my "Trawler Discussions" bar on the right is missing???
Nomad Willy is offline   Reply With Quote
Old 08-25-2012, 12:20 PM   #19
TF Site Team
 
Janet H's Avatar
 
City: Inland NW
Country: USA
Vessel Name: Pacifica
Vessel Model: Cape Dory
Join Date: Jan 2012
Posts: 1,643
Quote:
Originally Posted by manyboats View Post

Having said all that I now must admit my "Trawler Discussions" bar on the right is missing???

If you are running an ad blocker you may not see the right column. There is also a setting in you r user cp regarding the right column (it can be disabled).

Mark, Deleting cookies probably won't solve your issue. We actually use cookies to keep you logged in at page changes... but it's IS likely that you have old versions of the site cached in your devices memory so dumping your temp browsing history is important.

The site gets regular software updates and is designed to function with current web browsers, while older browsers may work , there are no guarantees.
Janet H is offline   Reply With Quote
Old 08-25-2012, 12:38 PM   #20
Guru
 
Nomad Willy's Avatar
 
City: Concrete Washington State
Country: USA
Vessel Name: Willy
Vessel Model: Willard Nomad 30'
Join Date: Oct 2007
Posts: 13,714
Duh ... Thank's Janet. I clicked on the little arrow on the right and it came right back up. My troubles are usually self inflicted as I'm and old guy way behind the curve on computers. Good thing I have one that's not troublesome but then from necessity that could be the road to competence .. Hmmmmm
__________________

Nomad Willy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012