Reply
 
Thread Tools Display Modes
 
Old 03-31-2011, 08:02 PM   #1
Guru
 
Carey's Avatar
 
City: Bellingham, WA
Country: USA
Vessel Name: Happy Destiny
Vessel Model: Custom Lobster Yacht
Join Date: Oct 2007
Posts: 1,101
Is it just me and my computer???

Doug or John

Today, Mar 31, I am experiencing a situation where items read are remaining bold, so I can't tell what I've read.*

Thanks for all that you do guys.

Carey
__________________
Advertisement

Carey is offline   Reply With Quote
Old 03-31-2011, 10:44 PM   #2
Guru
 
Codger2's Avatar
 
City: San Diego
Country: US
Vessel Name: "Sandpiper"
Vessel Model: 2006 42' Ocean Alexander Sedan
Join Date: Oct 2007
Posts: 5,421
RE: Is it just me and my computer???

Quote:
Carey wrote:*I am experiencing a situation where items read are remaining bold, so I can't tell what I've read.*
* * * * Me too!

*
__________________

Codger2 is offline   Reply With Quote
Old 03-31-2011, 10:51 PM   #3
Guru
 
Codger2's Avatar
 
City: San Diego
Country: US
Vessel Name: "Sandpiper"
Vessel Model: 2006 42' Ocean Alexander Sedan
Join Date: Oct 2007
Posts: 5,421
RE: Is it just me and my computer???

Even after reading the posts, when I sign back in they still show as unread.
Codger2 is offline   Reply With Quote
Old 04-01-2011, 01:14 AM   #4
Master and Commander
 
markpierce's Avatar
 
City: Vallejo CA
Country: USA
Vessel Name: Carquinez Coot
Vessel Model: 2011 Seahorse Marine Coot hull #6
Join Date: Sep 2010
Posts: 10,265
RE: Is it just me and my computer???

Quote:
SeaHorse II wrote:
Even after reading the posts, when I sign back in they still show as unread.
*Same here.

*
markpierce is offline   Reply With Quote
Old 04-01-2011, 06:53 PM   #5
Guru
 
Codger2's Avatar
 
City: San Diego
Country: US
Vessel Name: "Sandpiper"
Vessel Model: 2006 42' Ocean Alexander Sedan
Join Date: Oct 2007
Posts: 5,421
RE: Is it just me and my computer???

Now, it seems to be working again. I sure wish someone would give us an explanation/
Codger2 is offline   Reply With Quote
Old 04-01-2011, 08:12 PM   #6
Guru
 
Woodsong's Avatar
 
City: Atlanta
Country: USA
Vessel Model: Bayliner 4550 Pilothouse
Join Date: Oct 2007
Posts: 1,630
RE: Is it just me and my computer???

you sure you guys aren't just having a senior moment?!
Woodsong is offline   Reply With Quote
Old 04-02-2011, 05:02 AM   #7
TF Site Team
 
Peter B's Avatar
 
City: Brisbane
Country: Australia
Vessel Name: Lotus
Vessel Model: Clipper (CHB) 34 Sedan/Europa style
Join Date: Jun 2008
Posts: 6,671
Send a message via Skype™ to Peter B
RE: Is it just me and my computer???

That happens if you back arrow the browser, because you undo the 'memory' of having opened a certain item. If you always go forward by clicking on the board header at the bottom, rather than just clicking on the back arrow, or trawler forum header at top or bottom if finished with that board, it does not happen - that is, they don't stay bold - not to me anyway. I'm on Firefox 4.0 on MacBook.
Peter B is offline   Reply With Quote
Old 04-02-2011, 01:14 PM   #8
Guru
 
Carey's Avatar
 
City: Bellingham, WA
Country: USA
Vessel Name: Happy Destiny
Vessel Model: Custom Lobster Yacht
Join Date: Oct 2007
Posts: 1,101
Is it just me and my computer???

Quote:
Peter B wrote:
That happens if you back arrow the browser, because you undo the 'memory' of having opened a certain item. If you always go forward by clicking on the board header at the bottom, rather than just clicking on the back arrow, or trawler forum header at top or bottom if finished with that board, it does not happen - that is, they don't stay bold - not to me anyway. I'm on Firefox 4.0 on MacBook.
*Wrong. I don't use the back arrow. I do just as you describe. Never had the problem until about three days ago.

*The problem appears to be gone now.


-- Edited by Carey on Saturday 2nd of April 2011 01:16:33 PM
Carey is offline   Reply With Quote
Old 04-02-2011, 02:11 PM   #9
Master and Commander
 
markpierce's Avatar
 
City: Vallejo CA
Country: USA
Vessel Name: Carquinez Coot
Vessel Model: 2011 Seahorse Marine Coot hull #6
Join Date: Sep 2010
Posts: 10,265
RE: Is it just me and my computer???

Carey, you describe my experience exactly.* So, you weren't the problem.
markpierce is offline   Reply With Quote
Old 04-02-2011, 02:15 PM   #10
Guru
 
Carey's Avatar
 
City: Bellingham, WA
Country: USA
Vessel Name: Happy Destiny
Vessel Model: Custom Lobster Yacht
Join Date: Oct 2007
Posts: 1,101
RE: Is it just me and my computer???

Quote:
markpierce wrote:
Carey, you describe my experience exactly.* So, you weren't the problem.
Mark

There's a first time for everything.**

*
Carey is offline   Reply With Quote
Old 04-02-2011, 10:59 PM   #11
Guru
 
Codger2's Avatar
 
City: San Diego
Country: US
Vessel Name: "Sandpiper"
Vessel Model: 2006 42' Ocean Alexander Sedan
Join Date: Oct 2007
Posts: 5,421
RE: Is it just me and my computer???

Quote:
Carey wrote:I don't use the back arrow. I do just as you describe. Never had the problem until about three days ago.
*The problem appears to be gone now.
*Same here.

*
__________________

Codger2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Waterproof computer Keith Electrical and Electronics & Navigation 5 06-27-2009 02:07 PM
Your backup navigation computer Keith Electrical and Electronics & Navigation 1 10-25-2008 09:10 PM
Nav computer problems Keith Electrical and Electronics & Navigation 2 10-17-2008 08:29 AM




All times are GMT -5. The time now is 05:24 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012