Go Back   Trawler Forum > Trawler Builders Forums > Marlow - Mainship

Thread Tools Display Modes
Old 09-07-2015, 06:38 PM   #1
Veteran Member
kwmeyer13's Avatar
City: Freeport, N.Y.
Country: USA
Vessel Name: Guns 'N' Hoses II
Vessel Model: 2004 34' Pilothouse Sedan
Join Date: Oct 2014
Posts: 77
VDO Tachometer Issue 2004 34 Pilothouse

I have a 2004 Pilothouse Sedan and have an issue with both of my tachometers at various times. A few times after opening and closing the helm if anything was pushing against the gauge it would either stick at various times or altogether. If the what was causing the pressure on the back of the gauge was moved out of the way the problem disappears. The startboard tach, if sitting in direct sunlight for a long time it does not go up when increasing speed. Once out of direct sunlight by either altering course or shading the gauge the problem goes away. Has anyone ever experienced something like this before or heard about this type of issue? I searched the forum by using VDO* in the search bar and have not found anything close to this situation.
kwmeyer13 is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 03:31 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012