Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-06-2019, 08:47 PM   #1
Veteran Member
 
Beekeepergreg's Avatar
 
City: Manasquan NJ
Country: United States
Vessel Name: Mayrose
Vessel Model: Mainship 30 pilot
Join Date: Nov 2017
Posts: 81
Mainship 30 Pilot-- performance, tips, WHF

Back in the water !!
I picked up a little speed with the clean bottom.

Soda Blasted the bottom, barrier coats and bottom paint.
I have a Yanmar 4LH-STE 230 hp
Running in Calm water
1200 rpm= 5.9 knts
2800 rpm=14.2 knts
3200 rpm=17 knts
The Yard has a scale on the lift---12,500 lbs with 1/2 tank fuel with two of on the boat.

When I replaced the main engine exhaust hose ----it took a ratchet strap to bend it.

After I installed the new thru hull transducer , I tested for leaks with a plunger connected to a hose--1/2" pipe thread worked well--I used a sump pump in a 5 gallon bucket with a valve to limit the flow--not sure if I could hold enough pressure to hurt the transducer.

Now for the WTF---When I first started the main engine, it won't shut off even with the manual pull. After a few two or three attempts on the stop button, it worked.
Attached Thumbnails
Click image for larger version

Name:	Photo Apr 27, 4 07 55 PM.jpg
Views:	18
Size:	135.1 KB
ID:	88274   Click image for larger version

Name:	Photo May 02, 6 34 19 PM.jpg
Views:	15
Size:	129.5 KB
ID:	88275  
Beekeepergreg is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off





All times are GMT -5. The time now is 04:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012