Trawler Forum

Trawler Forum (http://www.trawlerforum.com/forums/)
-   General Discussion (http://www.trawlerforum.com/forums/s3/)
-   -   Replace Leaking Atwood (Seaward) Water Heater (http://www.trawlerforum.com/forums/s3/replace-leaking-atwood-seaward-water-heater-46844.html)

catalinajack 09-29-2019 01:14 PM

Replace Leaking Atwood (Seaward) Water Heater
 
I just noticed a very slow leak at the base of my water heater. I checked all other possible sources nearby and found no leaks so it is highly likely the heater needs to be replaced. Here is my question? I always thought marine water heaters are 110VAC. This one is 220VAC. I have found the same model online and am inclined to replace like-for-like because all of the connections are in the same location. Here is my question? Do I really have 220VAC? Can't think of why I wouldn't but just want to be certain. The unit was built in 2007 so 11 or 12 years in use doesn't seem to be a premature failure

djmarchand 09-29-2019 01:25 PM

Water heaters use an electric element that comes in 110V and 220V versions. So virtually every marine water heater can be had in either.


But some have replaced their 110V element with a 220V element but still run it on 110V power. That results in 1/4 the wattage of a 110V element It is sometimes done this way to limit the power draw for inverter/solar or to balance genset loads.


So that could be what you have. Is your shore power cord 220V? If not then you almost certainly have a 220V element running on 110V. But how do you know it is a 220V element?


David

catalinajack 09-29-2019 02:49 PM

Thanks so much for your quick response. My shore power cord is a common 2-leg 50 amp cord. I don't know if the heater has a 110V element. All I know is that the label says it's a 220V unit. I just looked at the electrical panel. The generator/shore power panel is supplied as follows:

Leg 1 - 2 16,000 BTU A/C units
Leg 2 - 1 16,000 BTU A/C unit, salt water pump, water heater

The water heater breaker is labeled 34-15 amp. So, I think, I think, the water heater feed is 110V. That would mean that I have a 110V element in a 220v heater. Now what?


Quote:

Originally Posted by djmarchand (Post 806572)
Water heaters use an electric element that comes in 110V and 220V versions. So virtually every marine water heater can be had in either.


But some have replaced their 110V element with a 220V element but still run it on 110V power. That results in 1/4 the wattage of a 110V element It is sometimes done this way to limit the power draw for inverter/solar or to balance genset loads.


So that could be what you have. Is your shore power cord 220V? If not then you almost certainly have a 220V element running on 110V. But how do you know it is a 220V element?


David


Comodave 09-29-2019 03:02 PM

How many wire are going into the water heater. If it is 110 there will be a hot, neutral and ground. If it is 220 there will be 2 hots.

kchace 09-29-2019 03:32 PM

Quote:

Originally Posted by Comodave (Post 806596)
How many wire are going into the water heater. If it is 110 there will be a hot, neutral and ground. If it is 220 there will be 2 hots.

True but there should also be a ground on a 220 heater so the number of wires to the heater are not a good indicator.

Ken

Comodave 09-29-2019 03:37 PM

I was referring to the number of hot leads, 1 vs 2.

tiltrider1 09-29-2019 04:25 PM

The easiest way to determine is check the wiring. One green, black and white then it’s 110v. If two blacks and a green then 220v or if black, red and green then 220v. OP says there is one circuit breaker on leg 2, this is another indication that it’s 110v, to be 220v it would need power from leg one, unless it used a step up transformer, however 15a is not enough to step up 110v to 220v and run a heating element.

Comodave 09-29-2019 05:26 PM

That is why I said check it at the water heater. It could be that the 2nd hot isnít going through a breaker or it is on a mismarked breaker. I have seen things like this on boats that PO did some DIY wiring. When I bought my boat it had 2 30 amp inlets and only 1 30 amp breaker. President apparently wired the 2nd 30 amp service directly to the bus.

Boat 09-29-2019 07:50 PM

Once you decide exactly what you are working with, replace the breaker and any hinky looking wiring as well.

kchace 09-29-2019 08:09 PM

Please be careful when making assumptions from PO wiring. I have seen (and heard on these pages) of many instances of crazy or wrong color codes, faulty wiring setups and incorrect breaker configurations. Use a meter to thoroughly examine what voltages are where.

Ken

78puget-trawler 09-29-2019 09:04 PM

Or ask an electrician?

boatpoker 09-29-2019 09:38 PM

Water heaters can be expected to have a significantly shortened life due to corrosion if no air space is provided underneath and no hoses are connected to pressure relief valve or drain to lead dripping water away from the unit.

Gordon J 09-29-2019 09:44 PM

All my 220 volt circuits
 
Quote:

Originally Posted by catalinajack (Post 806592)
Thanks so much for your quick response. My shore power cord is a common 2-leg 50 amp cord. I don't know if the heater has a 110V element. All I know is that the label says it's a 220V unit. I just looked at the electrical panel. The generator/shore power panel is supplied as follows:

Leg 1 - 2 16,000 BTU A/C units
Leg 2 - 1 16,000 BTU A/C unit, salt water pump, water heater

The water heater breaker is labeled 34-15 amp. So, I think, I think, the water heater feed is 110V. That would mean that I have a 110V element in a 220v heater. Now what?

Are in one place on three breaker panel. Everything else is 110.

Gordon

Wxx3 09-29-2019 09:50 PM

Quote:

Originally Posted by djmarchand (Post 806572)
Water heaters use an electric element that comes in 110V and 220V versions. So virtually every marine water heater can be had in either.

But some have replaced their 110V element with a 220V element but still run it on 110V power. That results in 1/4 the wattage of a 110V element It is sometimes done this way to limit the power draw for inverter/solar or to balance genset loads.

So that could be what you have. Is your shore power cord 220V? If not then you almost certainly have a 220V element running on 110V. But how do you know it is a 220V element?

David

I thought David explained the situation very well.

In fact, I bought a 220v heater element so that I could run my water heater on 220v or 110v, while Dauntless was in Europe.

Most recently, I too had a small water leak that over weeks and months got bigger, so I finally had to replace the water heater.

Stick to your plan. And don't get sidetracked.

catalinajack 09-30-2019 11:56 AM

Quote:

Originally Posted by kchace (Post 806686)
Please be careful when making assumptions from PO wiring. I have seen (and heard on these pages) of many instances of crazy or wrong color codes, faulty wiring setups and incorrect breaker configurations. Use a meter to thoroughly examine what voltages are where.

Ken

Thanks to all who have responded. I opened up the access plate to the wiring. It's three wires coming in, red, black, and green, the color scheme one would expect for 220V, instead of black, white, and green for 110V. However, checking line voltage on the red and black shows only one lead to be hot, the red wire, which is consistent with the red wire at the breaker. I tested both wires directly to a big ground bus so I am now 99% certain I have only a 110v supply. What do you guys think? Have I missed something?

Yes, I understand that wiring 110V to a 220V element reduces current draw to one-fourth. This doesn't save any money, it just means a longer recovery time. So, since I do not have to worry generally about load-balancing, I am inclined to replace my 220V unit with a 110V unit.

catalinajack 09-30-2019 12:02 PM

Quote:

Originally Posted by Wxx3 (Post 806721)
I thought David explained the situation very well.

In fact, I bought a 220v heater element so that I could run my water heater on 220v or 110v, while Dauntless was in Europe.

Most recently, I too had a small water leak that over weeks and months got bigger, so I finally had to replace the water heater.

Stick to your plan. And don't get sidetracked.

Richard, I met you (and Julie) on the ICW, Isle of Hope in Georgia I think, maybe somewhere else, in early 2014 when you were bringing Dauntless north. We were new owners of a DeFever 44 and were bringing her north as well. You left the boat for a few days to attend a weather forecasting course. We were both approaching the docks one close behind the other, you in front but you requested that we go in first. You had those green LED rope lights strung around the bow.

Comodave 09-30-2019 12:32 PM

While you are at it, I would replace the wiring so that is is color coded correctly. Or at a minimum, put tape on each end of each wire to reflect the proper color code. It will save time in the future if you or the next owner has to work on it.

catalinajack 09-30-2019 12:40 PM

Quote:

Originally Posted by Comodave (Post 806822)
While you are at it, I would replace the wiring so that is is color coded correctly. Or at a minimum, put tape on each end of each wire to reflect the proper color code. It will save time in the future if you or the next owner has to work on it.

Good idea. I'll tape the wires. Pulling wire back to the source just to correct the color scheme would be a major task. Tape will be a satisfactory indicator. I will also put a label on both the inside and outside of the access plate indicating 110V service.

Comodave 09-30-2019 12:45 PM

Taping would be ok. I would double check and make absolutely sure that it isnít 220. I always like to step back and think about it when something is strange and then make sure I am going in the right direction.

catalinajack 09-30-2019 02:23 PM

Quote:

Originally Posted by Comodave (Post 806827)
Taping would be ok. I would double check and make absolutely sure that it isnít 220. I always like to step back and think about it when something is strange and then make sure I am going in the right direction.

Just double-checked as suggested. My first test was from red to ground bus bar. Next from black to ground bus bar. Red was live, black was not. Then, it occurred to me to test red to black to see if I had voltage. I did, 119V. That means my black wire is the ground in the circuit and I have, indeed, a 120V circuit. I will be purchasing a 120V water heater.


All times are GMT -5. The time now is 08:09 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012