Trawler Forum

Trawler Forum (http://www.trawlerforum.com/forums/)
-   General Discussion (http://www.trawlerforum.com/forums/s3/)
-   -   Talk About the Luck of the Irish! Genny Battery Blew up (http://www.trawlerforum.com/forums/s3/talk-about-luck-irish-genny-battery-blew-up-14192.html)

Alaskan Sea-Duction 03-17-2014 04:03 PM

Talk About the Luck of the Irish! Genny Battery Blew up
 
2 Attachment(s)
When we got to the boat on Thursday, we had a strange smell in the cabin. We searched and searched with no luck finding the source. Then I was in the cockpit servicing the genny, when the Admiral stated: " I have smelled that before and it was a battery!" I looked over the genny and I saw the battery box lid was moved. I lifted it off and this is what I found! I quickly disconnected the cables and got a friend to help me take the box out. This was a 4D battery. Why do I need such a big battery solely for a start battery for a diesel generator? According to NAPA, i didn't and I bought a battery box and a regular marine start battery that works great!

Upon closer inspection when I was installing the new battery, there were battery charging leads on the battery. When I checked with my meter it was putting out 14vdc! What the #$^%$? Who puts battery chargers on a start battery? I would have guesses and I didn't because when I serviced the main batteries, I didn't check the genny. I also taped off the leads and they are no longer hooked up to the genny battery.

We were very very lucky it didn't create a fire..........very lucky.

Ski in NC 03-17-2014 04:24 PM

Battery boiled itself dry. One cell might have shorted, the others cooked out. You can confirm this by looking at electrolyte level- If all but one are empty, the one still with fluid probably shorted.

You got away lucky. I investigated one boat that blew open the hull to deck joint from hydrogen explosion.

Also, there is acid all over that area, you need to rinse it off. You also probably ruined some laundry, too.

Alaskan Sea-Duction 03-17-2014 04:35 PM

Washed it all down twice. Once with a battery cleaner sprey, then with warm water and baking soda!

Yep got my jeans, again. Admiral states those are now my boat cloths....

twistedtree 03-17-2014 04:37 PM

Yikes. This bring two things to mind:

1) Fuc#@(ing Eveready batteries. In the past 2 months I have had three pieces of expensive electronics ruined by leaking Eveready batteries. One was a brand new apple mouse that cost $70. The other was a $400 Nikon flash unit. And the third was a 2-way radio. In all cases the batteries were at or before their expiration dates. I've never had a Duracell leak, even when way out of date. No more Eveready batteries for me.

2) I have heard many reports of Xantrex battery chargers that fail and create an over-charge situation. And it may be more sinister than a hard failure, but rather some set of conditions that causes it to go into an overly agressive charge mode. I had one go bonkers on me personally and cause my AGMs to vent and set off the CO alarms. After cycling power it worked fine and I thought nothing more of it until I started reading about others with similar issues. So monitor your voltage carefully.

twistedtree 03-17-2014 04:38 PM

Quote:

Originally Posted by Alaskan Sea-Duction (Post 220631)
Yep got my jeans, again. Admiral states those are now my boat cloths....

Make sure you wear underwear 'cause I'm guessing those jeans will be see-through in no time at all....:eek:

GFC 03-17-2014 05:03 PM

Tom, that really sucks, but fortunately most of the battery acid would have been contained within the battery box. Good job on your Admiral for diagnosing the smell.

Since you disconnected and taped off the battery charger leads, what are you going to use to charge that new battery?

Alaskan Sea-Duction 03-17-2014 05:18 PM

Quote:

Originally Posted by GFC (Post 220636)
Tom, that really sucks, but fortunately most of the battery acid would have been contained within the battery box. Good job on your Admiral for diagnosing the smell.

Since you disconnected and taped off the battery charger leads, what are you going to use to charge that new battery?

The genny will charge it when it is running. I tend to run my genny much more than a few times a year.:thumb:

Alaskan Sea-Duction 03-17-2014 05:19 PM

Quote:

Originally Posted by twistedtree (Post 220633)
Make sure you wear underwear 'cause I'm guessing those jeans will be see-through in no time at all....:eek:

Dang, I guess it is time to take the whity tighties back out....:eek::facepalm:

Edelweiss 03-17-2014 05:46 PM

Quote:

Originally Posted by Alaskan Sea-Duction (Post 220644)
The genny will charge it when it is running. I tend to run my genny much more than a few times a year.:thumb:

Depends on the genny, but if you haven't already done so, check that your Generator battery charging circuit is enabled. On my 7.5 Onan, you disable the generators charging circuit, by pulling off a jumper, if you are going to connect it's starting battery to one of the boats battery charger circuits.

Also looks like you boiled all the cells out but one? Any water in the cell with the cap in place??? That could be the root cause of your problem.

FlyWright 03-17-2014 07:15 PM

Are those charger leads from a multi-bank charger? If so, a couple questions.

1. Make sure the charger doesn't require that the unused leads be 'jumped' to the next used bank. My ProMariner specifically states that this is requires if not using all 3 banks.

2. What voltage is being fed through the other banks? If one bank is bad, you might have problems with the others also.

If the charger is a single bank charger used only for this battery, are you planning to remove the charger? Will you provide a charge capability through a combiner or battery switch tying it to another bank? IMO, every battery/battery bank needs a smart charge capability for times when the boat sits for a while unused. If not, the battery drains and the battery life shortens.

How will you start the genset with a dead generator battery?

Who puts battery chargers on a start battery?

I put a charger lead on my start battery, doesn't everyone?

gwkiwi 03-17-2014 08:42 PM

Quote:

Originally Posted by twistedtree (Post 220632)
Yikes. This bring two things to mind:

1) Fuc#@(ing Eveready batteries. In the past 2 months I have had three pieces of expensive electronics ruined by leaking Eveready batteries. One was a brand new apple mouse that cost $70. The other was a $400 Nikon flash unit. And the third was a 2-way radio. In all cases the batteries were at or before their expiration dates. I've never had a Duracell leak, even when way out of date. No more Eveready batteries for me.

2) I have heard many reports of Xantrex battery chargers that fail and create an over-charge situation. And it may be more sinister than a hard failure, but rather some set of conditions that causes it to go into an overly agressive charge mode. I had one go bonkers on me personally and cause my AGMs to vent and set off the CO alarms. After cycling power it worked fine and I thought nothing more of it until I started reading about others with similar issues. So monitor your voltage carefully.

My Xantrex charger does the same it is wacko and sets off the CO2 alarm if the temp setting is not adjusted for the engine room at its hottest setting not the normal temp, luckily my new Magnum Inverter Charger arrived the other day and will be installed next week.

swampu 03-17-2014 08:55 PM

To decard the charger is good for you but not so good for us. I need my chargers, I have breakers between the charger and the batteries. Did you have breakers? On my mains I have 100amp breaker that connects the charger to the batteries. two 8d's per bank with a 80 amp charger. It would be nice to know how to avoid such a fate.

Alaskan Sea-Duction 03-18-2014 12:14 AM

Good questions and I will have to check the genny circuit to make sure it charges the start battery. I will also check the charger to make sure that I need to do anything with the leads. It is a 3 leg charger. Yep checking the water level is a MUST, at least every month.

I don't have a charger on my diesel truck. I run my genny a lot, so if it charges the starting battery, why do you have to have a charger on it?

Art 03-18-2014 12:43 AM

I'm a bit Ol' School and maybe just a Touch Cwazy! :D

But:

In my decades of boat experience I've never left my boats plugged into shore AC unless I'm aboard... and, if aboard at dock, with plugged in AC, I shut off all chargers for at least 50% of every day.

My wet cells last for many years and never boil over... I check electrolyte fluid level every 6 months; rarely need to add distilled water but once a year.

When putting boat to sleep for a while between uses (weeks to months): Before leaving I make sure all batts are 100% charged. Then I shut off all power systems, off hook AC, and isolate batteries... except for direct lead to float activated bilge pump. Even after four months away from boat her batts still read from 60 to 70 % charged. Soon as I arrive to boat I plug into AC and start the chargers.

When on the hook for extended days, I make sure batts don't fall below 60% charge before starting gen set and activating chargers to get em back to 100%

Simple is as simple does. :thumb:

Happy Boating Daze! - Art :speed boat:

Xsbank 03-18-2014 01:33 AM

Just curious, why leave your bilge pumps connected? Seems to me with your charger turned off, if you did have a leak, your pumps would run until the batteries died then your boat would sink anyway. The only difference would be that a neighbour might hear the pumps run for a while and notify you, but probably not.

So why bother?

Art 03-18-2014 09:02 AM

Quote:

Originally Posted by Xsbank (Post 220744)
Just curious, why leave your bilge pumps connected? Seems to me with your charger turned off, if you did have a leak, your pumps would run until the batteries died then your boat would sink anyway. The only difference would be that a neighbour might hear the pumps run for a while and notify you, but probably not.

So why bother?

I figure the pumps have several cycles (maybe quite a few) before batt bank dies. So... if a very minor leak were to occur - e.g. needing evacuation every few weeks or so - then the pumps could continue keeping the hull's exterior holes above water for a long period. Otherwise, even with the slowest leak the boat could be eventually overcome. That said; I keep my boats tight as a drum and allow no water at all to enter via any through hull or rain. Of course, if a big leak were to occur and my boat is not hooked to AC with charger on then Blub - Blub! That's what insurance is for! Main reasons I keep boat off hooked from AC and isolate batteries: 1. Reduced deterioration to diode and anode metals 2. No chance of batts being exploded due to malfunctioning batt charger with chance for explosion or fire - that bummer can sink more than just my boat! :nonono:

High Wire 03-18-2014 09:58 AM

Quote:

Originally Posted by Alaskan Sea-Duction (Post 220735)
I run my genny a lot, so if it charges the starting battery, why do you have to have a charger on it?

You don't need it unless it sits for a long time like all summer or winter in storage.
If the gen battery was hooked to an echo charge off the main charger, its numb to what is going on with that battery and can easily overcharge it if the house batteries are used heavily.
FWIW, when it exploded, it would have sounded like a cherry bomb going off!!! I was very lucky to have a pallet of paper between me and an exploding golf cart battery less than 5 ft away. My first thought was who the $%#$& threw the cherry bomb? Then the battery caps came raining down from the warehouse roof.

Alaskan Sea-Duction 03-18-2014 11:25 AM

Thanks everyone. I do need to check if the charger genny leg is removed if that affects the charger. Some of this is my fault as a first time big boat owner. Need to check batteries more often, water where needed and don't leave the charger on 24/7.

Ski in NC 03-18-2014 12:23 PM

SeaDuction- Check your other batteries on thiis charger to make sure they are not being overcharged. 13.5v ok, 14.5v ok for short term, right after charger is turned on, but should drop to 13.5ish. Check volts with digital meter right on batt terminals.

Since charger blew up one batt, it is highly suspect.

Art 03-18-2014 01:04 PM

I've a Multi Tester wired into my batt house bank. :thumb:

New Vom LCD Digital Multi Tester Ohm Volt Meter AC DC Voltmeter Multimeter | eBay

Tester sits on shelf where I can easily quick check and/or leave it on w/ lit screen to view from salon or master stateroom... if desired. Gen set charges its own batt as do engines. Also, a solar panel charges gen set batt. Like new spare, isolated "starter/deep-cell" 27 batt is always kept at 100% charge... just in case... in its own black box with independnet trickle charger that activates when 120 breaker is on at elect panel for lights, microwave, computer charge and such.

Happy Boating Daze! - Art :speed boat:

Alaskan Sea-Duction 03-19-2014 01:04 PM

Yep, I got several VOM. After being told disconnecting one leg could do more harm than good, I found the owner's manual online. It is a Promatic 50-3 from Pro Marine. It states that if you only use two legs, connect the third leg to one of the two legs being used.

So, with the Genny leg (I thought, read on) disconnected, I took my meter and checked the voltage at each of the three post on the charger (Charger is OFF). The thinking is if one leg is not connected to a battery it would read 0Vdc. To my surprise, I had 12Vdc on each leg.

I went back to the genny and tested the diconnected leads. Yep 12Vdc. I connected them back up to the battery for now.

I do know the PO added a third battery in the engine room. My guess is he took the geeny leads from the charger and conected it to this new battery, then ran from that battery to the genny battery. I will have to confirm this.

For now, when I check the charger when first turned on, the red light comes on and charges at 14Vdc for a brief period. Then the green light comes on indicating a floating stage and is at 13.3Vdc.

Once I get all the wiring figured out, I will have to keep an eye on water levels, not run the charger 24/7, only when I am on the boat and I see a new charger in my future....

mahal 03-19-2014 05:55 PM

I also wanted to disconnect my generator battery from the charger as it was overcharging it. But since I rarely use my boat, I didn't think it would be a good idea. So I decided to use an echo charger instead. It will monitor the battery it is connected to without affecting the others. Without it my smaller genset battery gets overcharged as the charger is monitoring the house bank. See link below.
Battery Chargers | Auxiliary Battery Charger | Xantrex

Alaskan Sea-Duction 03-20-2014 02:48 PM

Great idea! Thanks

SCOTTEDAVIS 03-20-2014 06:33 PM

Battery charger off.


Solar panels on, for....oh say 6 hours a day.

Ski in NC 03-20-2014 08:04 PM

I set up my gennie to share a batt with main engine. Also disabled the alternator on the gennie, as it's regulator is very crude. Batt charged with main engine on, or with gennie on through charger. No real need for a separate batt for the gennie.


All times are GMT -5. The time now is 01:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Copyright 2006 - 2012